Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

FireFox CPU


  • Please log in to reply

#16
Broni

Broni

    Kraków my love :)

  • Member
  • PipPipPipPipPipPipPipPip
  • 12,300 posts
One more thing....

Go Start>Run (Start Search in Vista), type in:
msconfig
Click OK (hit Enter in Vista).

Click on Startup tab.
Click Disable all

Click Services tab.
Put checkmark in Hide all Microsoft services
Click Disable all.

Click OK.
Restart computer in Normal Mode.

NOTE. If you use different firewall, than Windows firewall, turn Windows firewall on, just for this test, since your regular firewall won't be running.
If you use Windows firewall, you're fine.

Open Firefox. Check CPU usage.
  • 0

Advertisements


#17
MyE92

MyE92

    Member

  • Topic Starter
  • Member
  • PipPip
  • 49 posts
Posted Image

Still The Same
  • 0

#18
Broni

Broni

    Kraków my love :)

  • Member
  • PipPipPipPipPipPipPipPip
  • 12,300 posts
Create new Firefox profile: http://kb.mozillazin...Profile_Manager
  • 0

#19
MyE92

MyE92

    Member

  • Topic Starter
  • Member
  • PipPip
  • 49 posts
Made a new profile ran it.
Still the Same HIGH CPU
  • 0

#20
Broni

Broni

    Kraków my love :)

  • Member
  • PipPipPipPipPipPipPipPip
  • 12,300 posts
Hmmm...Is it ver. 3?
Did you try to reinstall it?
  • 0

#21
MyE92

MyE92

    Member

  • Topic Starter
  • Member
  • PipPip
  • 49 posts
yup i just got Ver. 3 like two days ago
  • 0

#22
Broni

Broni

    Kraków my love :)

  • Member
  • PipPipPipPipPipPipPipPip
  • 12,300 posts
Were you having same problem with ver. 2?
  • 0

#23
MyE92

MyE92

    Member

  • Topic Starter
  • Member
  • PipPip
  • 49 posts
yup
  • 0

#24
Broni

Broni

    Kraków my love :)

  • Member
  • PipPipPipPipPipPipPipPip
  • 12,300 posts
Close Firefox. Open Windows Explorer, navigate to C:\Windows\Prefetch, and delete Firefox prefetch file.
It'll look similar to this:
FIREFOX.EXE-E60C0AA7.pf
Take a note of a file size, and let me know how big it was.
Restart computer. Start FF, check CPU usage.
  • 0

#25
MyE92

MyE92

    Member

  • Topic Starter
  • Member
  • PipPip
  • 49 posts
The File i deleted was 111KB
Restarted the computer.
Ran FF the same CPU

I'm sorry. I'm sure you are getting annoyed .
  • 0

Advertisements


#26
Broni

Broni

    Kraków my love :)

  • Member
  • PipPipPipPipPipPipPipPip
  • 12,300 posts
Not yet :)
Try to turn off hardware acceleration: http://www.deskshare...celeration.aspx, momentarily.
  • 0

#27
MyE92

MyE92

    Member

  • Topic Starter
  • Member
  • PipPip
  • 49 posts
Okay Done That
  • 0

#28
Broni

Broni

    Kraków my love :)

  • Member
  • PipPipPipPipPipPipPipPip
  • 12,300 posts
Start Firefox, and check CPU usage.
  • 0

#29
MyE92

MyE92

    Member

  • Topic Starter
  • Member
  • PipPip
  • 49 posts
Same .
Remember but its only high CPU usage when something is loading.
  • 0

#30
Broni

Broni

    Kraków my love :)

  • Member
  • PipPipPipPipPipPipPipPip
  • 12,300 posts
Two more things to try...
1. Right-click on the Firefox icon you click to start Firefox, click Properties, click the Compatibility tab, make sure the check box under Compatibility mode is unchecked, and restart Firefox. Check CPU usage.

2. Uninstall Adobe Flash, using this: http://kb.adobe.com/...rnalId=tn_14157. Install fresh copy. Check CPU usage.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP