Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Virus? Spyware? Program's won't start anymore![CLOSED]


  • This topic is locked This topic is locked

#1
windstopper

windstopper

    New Member

  • Member
  • Pip
  • 3 posts
Ok Guys and Galls

I am blasted. :tazz:

This is the case:

My notebook doesn't start certain programs anymore. I am not able to run online virusscanners, since the installation of the required Active X element will be cancelled my the mysterious visitor. (Adaware runs and didn't find anything, pestpatrol didn't find anything, MS-betablaster won't start).

I can't install proggies for the same reason.

Safe mode does start, but remains in a black screen. When I press CTRL ALT DEL the taskman comes up for two seconds and will be eleminated right away leaving me with a black screen again just showing Safe Modus in all corners....

I solved a lot of problems but this one is over the head. ;)

(In C:\HJT I have the Hijaakthis software, but..... Yes... good guess, cannot be run from normal modus).

Anyone please?

Edited by windstopper, 06 May 2005 - 02:51 AM.

  • 0

Advertisements


#2
Guest_thatman_*

Guest_thatman_*
  • Guest
Hi windstopper

Lets try this start your computer in safemode.
When you have safemode showing in all four corners.
Press Ctrl+Alt+Delete.
Taskmanager will open.
Click on Appications.
Click new Task type into the box explorer.

Now try to copy Hijack this to your desktop.

Post a HJT.Log let me know how you get on

Thanks

Kc :tazz:
  • 0

#3
windstopper

windstopper

    New Member

  • Topic Starter
  • Member
  • Pip
  • 3 posts
Hi thatman.

Thanx for your reply.

"Safe mode does start, but remains in a black screen.

When I press CTRL ALT DEL the taskman comes up for two seconds and will be eleminated right away leaving me with a black screen again just showing Safe Modus in all corners...."

That doesn't offer me any chance to start a program. It simply kills the process. Just to give you an impression: the graphical WYSIWYG of the Taskmanager won't be filled in. This virus or spamware doesn't let me.

I am thinking about the following (perhaps you can help me): when I start with the installation CDrom, can I get some kind of Windows environment starting instead of (re-)installing?

Can I use a Knoppix kind of CDrom and have access to some windows environment?

Thanx for listening and the used shared brainpower ;-)
  • 0

#4
Guest_thatman_*

Guest_thatman_*
  • Guest
Hi windstopper

Post in this forum for help there are many very good people that will try to help you.
http://www.geekstogo...2003_NT-f5.html

Kc :tazz:
  • 0

#5
Guest_thatman_*

Guest_thatman_*
  • Guest
Due to lack of feedback, this topic has been closed.

If you need this topic reopened, please contact a staff member with address of this thread. This applies only to the original topic starter. Everyone else please begin a New Topic.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP