Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

System keeps rebooting


  • Please log in to reply

#1
amstuart

amstuart

    Member

  • Member
  • PipPipPip
  • 102 posts
Hi:

Gateway computer running XP Home Edition is now clean of all malware and viruses. Norton, Spybot S & D, Microsoft Antispyware Beta report clean system. Now, the computer is no longer in SAFE mode. I boot the system up with the Ethernet cable plugged into the case (Bellsouth DSL) and the computer reboots in a few minutes and also when I click on the IE 6.0 icon or Netscape icon. If I unplug the Ethernet cable, no issues.

Any idea?

Thanks.

Adam
  • 0

Advertisements


#2
gerryf

gerryf

    Retired Staff

  • Retired Staff
  • 11,365 posts
Note the time, reboot the computer

at start up...

start > run
eventvwr.msc
<enter>

Look under systems and applications for items with red Xs...list them here.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP