Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works

I can't click on anything, or open any programs after my user load

  • Please log in to reply



    New Member

  • Member
  • Pip
  • 1 posts
Hey there.

I run Windows XP.
After I start my laptop up and log on to my user, everything freezes. As soon as my desktop and icons load one of two things happen; I either get an hour glass and can't click anything, or I can click on the start button, but after I try to click on something in the start menu nothing loads and the hour glass comes back. When the hour glass is there buttons like the start menu won't light up when I pass over them with my cursor, and I don't get those nifty little descriptions over things in my toolbar or on my desktop.

I can't open any programs. Nothing responds when I click it. It's a big mess.

I have an eepc 1000h, and I've hooked up an external dvd drive so I can run the troubleshooting disk that came with my laptop, but I can't acess the disk because...well, everything is frozen.

My icons don't respond when I click them.

When I start my laptop in safe mode it runs fine. I'm able to acess my documents and icons respond when I click on them (I can't seem to acess the internet, though) but it won't run the troubleshooting disk. So I'm not sure what's going on.

I've ran a though system scan with the Avast anti-virus program in safemode, and my system came up clean. Recently I did have a trojan and some malware, but avast said it took care of that.

Also, system restore doesn't work. I've tried two different restore points but I always get a message after my computer reboots saying nothing has changed because windows was unable to fully restore to the point I've chosen.

So, any thoughts on how I can get my computer running again?
I don't mind if I lose all of the files currently on my computer, if that's what has to be done. I have a flash drive with what I need on it.

If you need any more information, just tell me. I'm not very computer savvy so I may have neglected to mention something important.
  • 0




    Tech Moderator

  • Retired Staff
  • 9,285 posts
try booting in safe mode...create a new user account...give it administrator privileges ...reboot into the new account...
still having issues...
look in the device manager for any yellow ! or ? marks...

to make sure its not being caused by malware...take romp thru the malware forum...start here...
  • 0

Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP