Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Windows Update


  • Please log in to reply

#1
jp17315

jp17315

    Member

  • Member
  • PipPipPip
  • 123 posts
I have a W2K computer at work that I am trying to do the security updates. I click on Start - Windows update - Clicked on Express.

Then a red X with this message: Files required to use windows update are no longer registered or installed on your computer.

I click on register or reinstall files for me now and click continue.

It starts to register and when it gets to 100% it just sits there for over 5min.

Any ideas???
  • 0

Advertisements


#2
jp17315

jp17315

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 123 posts
Heres my windows update log file:

2009-01-05 14:32:33:564 1180 118 Setup ** START ** Setup: Installing client binaries
2009-01-05 14:32:33:564 1180 118 Setup *********
2009-01-05 14:32:33:564 1180 118 Setup * Download directory: C:\WINNT\SoftwareDistribution\WebSetup
2009-01-05 14:32:33:564 1180 118 Setup * Stop and start service: Yes
2009-01-05 14:32:33:626 776 30c Report *********** Report: Initializing static reporting data ***********
2009-01-05 14:32:33:626 776 30c Report * OS Version = 5.0.2195.4.0.65536
2009-01-05 14:32:33:970 776 30c Report * Computer Brand = Compaq
2009-01-05 14:32:33:970 776 30c Report * Computer Model = Evo D310
2009-01-05 14:32:33:986 776 30c Report * Bios Revision = 686O2 v1.08
2009-01-05 14:32:33:986 776 30c Report * Bios Name = Default System BIOS
2009-01-05 14:32:33:986 776 30c Report * Bios Release Date = 1902-05-28T00:00:00
2009-01-05 14:32:33:986 776 30c Report * Locale ID = 1033
2009-01-05 14:33:33:567 1180 118 Setup FATAL: SelfUpdate: Failed to stop service wuauserv, error = 0x8007041D
2009-01-05 14:33:33:567 1180 118 Setup * WARNING: Exit code = 0x8007041D
2009-01-05 14:33:33:567 1180 118 Setup *********
2009-01-05 14:33:33:567 1180 118 Setup ** END ** Setup: Installing client binaries
2009-01-05 14:33:33:567 1180 118 Setup *************
2009-01-05 14:33:33:567 1180 118 Setup FATAL: InstallUpdatedBinaries failed with error 0x8007041d
2009-01-05 14:33:33:567 1180 118 WUWeb FATAL: InstallUpdatedBinaries failed with error:0x8007041d
2009-01-05 14:33:33:567 1180 118 WUWeb FATAL: UpdateClientWorker failed: error 0x8007041d
  • 0

#3
Onaipian

Onaipian

    Notepad warrior

  • Retired Staff
  • 2,130 posts
Do you have an Anti Virus program installed? If so then what is it? Please check out the following article:

http://support.micro...kb;en-us;902322
  • 0

#4
jp17315

jp17315

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 123 posts
No anti virus program installed yet.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP