Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

HJT forum says it's your turn :-)


  • Please log in to reply

#16
Broni

Broni

    Kraków my love :)

  • Member
  • PipPipPipPipPipPipPipPip
  • 12,300 posts

it still seems to take a bit long to open a page


How long?
What type of connection do you have?


  • 0

Advertisements


#17
GoDoAndB

GoDoAndB

    Member

  • Topic Starter
  • Member
  • PipPip
  • 39 posts
How long depends on how many other pages are open. If I have 4 or more tabs open, and more than one thinking (trying to open a new page) at a time, it can be 90 seconds, sometimes more. During that time, if I can get the cursor to settle on a different program, like Outlook, the cursor does NOT jitter while in any other program. Thanks for your help.
  • 0

#18
Broni

Broni

    Kraków my love :)

  • Member
  • PipPipPipPipPipPipPipPip
  • 12,300 posts
What type of connection do you have?

Download HijackThis:
http://www.trendsecu...ckthis/download
Click on Download HijackThis Installer
Install, and run it.

Click on Open the Misc Tools section button.
Click on Generate StartupList log button.
The list will open in Notepad.
Save it as startup.txt.
Zip the file, and attach it to your next reply.
  • 0

#19
GoDoAndB

GoDoAndB

    Member

  • Topic Starter
  • Member
  • PipPip
  • 39 posts
I have cable connection - Roadrunner.

Since the zip file didn't have an association I attached the txt file too.
T

Attached Files


  • 0

#20
Broni

Broni

    Kraków my love :)

  • Member
  • PipPipPipPipPipPipPipPip
  • 12,300 posts
You have a lot of startups, and some of them are unnecessary.
I don't know, if this is gonna solve your issue, but it's a good starting point.

Before I go there, I'd like you to go to: http://www.speedtest.net/, and post back ping time, download, and upload speed.
  • 0

#21
GoDoAndB

GoDoAndB

    Member

  • Topic Starter
  • Member
  • PipPip
  • 39 posts
<a href="http://www.speedtest...dtest.net"><img src="http://www.speedtest...96367.png"></a>

Posted Image

http://www.speedtest...t/393096367.png

4320dl
338 upload
217ms
100 miles

Ahppy to delete unnecessary start-ups :-)
  • 0

#22
Broni

Broni

    Kraków my love :)

  • Member
  • PipPipPipPipPipPipPipPip
  • 12,300 posts
Up, and down speeds look OK. Ping is lacking a bit, but maybe server is busy.

Download, and install TCP Optimizer: http://www.speedguid...t/downloads.php
Open it, and put a checkmark in Optimal Settings. Click Apply changes button.
Restart computer, and run speed test again.
  • 0

#23
GoDoAndB

GoDoAndB

    Member

  • Topic Starter
  • Member
  • PipPip
  • 39 posts
Posted Image
  • 0

#24
Broni

Broni

    Kraków my love :)

  • Member
  • PipPipPipPipPipPipPipPip
  • 12,300 posts
Down speed is better, the ping is worse. How is Firefox doing now?
  • 0

#25
GoDoAndB

GoDoAndB

    Member

  • Topic Starter
  • Member
  • PipPip
  • 39 posts
It's the same. Most of the time the cursor is jittery and unproductive. Occasionally, like last eve while I was testing it with multiple (8) windows searching at the same time, it was a bit slow but the cursor worked during the search. This morning, I couldn't open one window without the cursor being jittery and useless.
  • 0

Advertisements


#26
GoDoAndB

GoDoAndB

    Member

  • Topic Starter
  • Member
  • PipPip
  • 39 posts
FYI - it took 30 seconds for the above message to apply, and the cursor was unusable during that time.
  • 0

#27
Broni

Broni

    Kraków my love :)

  • Member
  • PipPipPipPipPipPipPipPip
  • 12,300 posts
Go Start>Run (Start Search in Vista), type in:
msconfig
Click OK (hit Enter in Vista).

Click on Startup tab.
Click Disable all

Click Services tab.
Put checkmark in Hide all Microsoft services
Click Disable all.

Click OK.
Restart computer in Normal Mode.

NOTE. If you use different firewall, than Windows firewall, turn Windows firewall on, just for this test, since your regular firewall won't be running.
If you use Windows firewall, you're fine.

See, if the same slowness occurs.
  • 0

#28
GoDoAndB

GoDoAndB

    Member

  • Topic Starter
  • Member
  • PipPip
  • 39 posts
Can't find the file "msconfig" or one of it's components. I have run msconfig; last time was maybe a couple months ago - prior to the work done through the help received here.
  • 0

#29
Broni

Broni

    Kraków my love :)

  • Member
  • PipPipPipPipPipPipPipPip
  • 12,300 posts
Oh, oh, I forgot, you're with Win 2K.
Download msconfig.exe from here: http://www.techadvic...sconfig_w2k.htm, and put it in c:\winnt\system32
  • 0

#30
GoDoAndB

GoDoAndB

    Member

  • Topic Starter
  • Member
  • PipPip
  • 39 posts
still slow - worse than ever today actually.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP