Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

What Happened and What's wrong with my Computer?


  • Please log in to reply

#31
dsenette

dsenette

    Je suis Napoléon!

  • Administrator
  • 26,019 posts
  • MVP
DON"T DO ANYTHING!

i've got a message in to a couple of malware experts....sit tight untill they show up
  • 0

Advertisements


#32
networkz

networkz

    Member

  • Topic Starter
  • Member
  • PipPip
  • 76 posts
alrighty!

edit: Hmm...so it turned back to the black screen LOL with "Safe mode" around the borders like before haha didnt touch anything =/

edit2: Oh hey look, it's back to the blue screen with "Admin + other accounts" lol

Edited by networkz, 12 January 2009 - 04:28 PM.

  • 0

#33
JSntgRvr

JSntgRvr

    Global Moderator

  • Global Moderator
  • 10,589 posts
Select Administrator. Would that take you to Windows'Desktop?
  • 0

#34
networkz

networkz

    Member

  • Topic Starter
  • Member
  • PipPip
  • 76 posts
The computer seems quite slow, it's at: "Administrator Loading your personal settings..."
  • 0

#35
JSntgRvr

JSntgRvr

    Global Moderator

  • Global Moderator
  • 10,589 posts
If it boots into the Administrator's desktop, go to the Control Panel. Select System -> Hardware -> Device Manager. Select View from the Menu, then "Show hidden Devices". Expand "Non Plug and Play Drivers". Chances are there is a rootkit present among these drivers, TDSSserv.sys. If you do, please respond.
  • 0

#36
networkz

networkz

    Member

  • Topic Starter
  • Member
  • PipPip
  • 76 posts
I can see the desktop now! ^^ in safe mode...I cant see my task bar nor my icons on desktop(My Computer) so I opened Recycle Bin and typed Control Panel and I see "System" but it doesn't load when I double click System..

I see it now...it finally loaded now it's "hanging" when I press Hardware

Edited by networkz, 12 January 2009 - 05:06 PM.

  • 0

#37
networkz

networkz

    Member

  • Topic Starter
  • Member
  • PipPip
  • 76 posts
Errr...should I try rebooting? in Safe or normal?
  • 0

#38
JSntgRvr

JSntgRvr

    Global Moderator

  • Global Moderator
  • 10,589 posts
Standby
  • 0

#39
JSntgRvr

JSntgRvr

    Global Moderator

  • Global Moderator
  • 10,589 posts
Try Start->Run, type devmgmt.msc and click OK. That should open the device manager. See if the rootkit is present in the Non Plug and Play drivers.
  • 0

#40
networkz

networkz

    Member

  • Topic Starter
  • Member
  • PipPip
  • 76 posts
I just rebooted cause it froze and I went back into Safe mode, it's sooo slow T___T

Black screen with "Safe Mode" around the edges now..
  • 0

Advertisements


#41
networkz

networkz

    Member

  • Topic Starter
  • Member
  • PipPip
  • 76 posts
Inside safe mode again and just clicked on Device Manager, it's now loading... I hope..
  • 0

#42
networkz

networkz

    Member

  • Topic Starter
  • Member
  • PipPip
  • 76 posts
Okay...I just opened Device Manager and it's just a blank page.. LOL

Theirs no devices in it... =S
  • 0

#43
JSntgRvr

JSntgRvr

    Global Moderator

  • Global Moderator
  • 10,589 posts
Would it be faster if you boot to Safe Mode Command Prompt? If faster, run the following command and restore the computer to a previous date:

%systemroot%\system32\restore\rstrui.exe
  • 0

#44
wannabe1

wannabe1

    Tech Staff

  • Technician
  • 16,645 posts
Hi networkz...

Click Start, then Run, type services.msc and click "Ok".

In the Services window, locate "Plug and Play"...click on it, set the Startup Type to "Automatic", and click the "Start" button.

Does this allow Device Manager to populate?

wannabe1
  • 0

#45
networkz

networkz

    Member

  • Topic Starter
  • Member
  • PipPip
  • 76 posts
I'm not really sure if its faster... lol

Do you want me to give it a shot?
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP