Jump to content

Welcome to Geeks to Go - Register now for FREE
Geeks To Go is a helpful hub, where thousands of friendly volunteers serve up answers and support. Get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more. This message and all ads will be removed once you have signed in.
Create an Account Login to Account

display too large for screen


  • Please log in to reply

#1
cecek

cecek

    New Member

  • Member
  • Pip
  • 3 posts
This is so simple to fix it would be embarassing if I knew how to fix it! I have a new 17" flat screen monitor. Some pages display just fine. I downloaded a new virus protection. The screen where I type in my product code came up. I can't get the section where I click "I agree" to show on my screen. I can move the page side to side but not up and down to get to it. I stuffed it in my system tray to see if I could find a solution and go back to it. Help please?
  • 0

Advertisement


#2
settlers

settlers

    New Member

  • Member
  • Pip
  • 7 posts
not sure how savy you are but try resizing your desktop screen size to a bigger size then put it back if you dont like it and your done with this web page. To do this just on a open spot on the desktop right click and goto to properties then settings there should be a slide bar move it to the right and it apply or okay .Just repeat to put back
  • 0

#3
Major Payne

Major Payne

    Retired Staff

  • Retired Staff
  • 5,307 posts
Most 17-inch have a maximum screen resolution of 1280x1024. Usually the default resolution is set to that so, doing anything else but right-clicking on the tab in the task bar of the open page and choosing size, is not needed. Can you not see the Maximize/Minimize button in upper right-hand corner next to the red x (close button)? You also can right-click the short-cut Icon that open the document, choose Properties, and set the Run option to "Normal window".
  • 0

#4
cecek

cecek

    New Member

  • Member
  • Pip
  • 3 posts
settlers,
Neat trick I didn't know about. The only drawback is if you set it too far one way, you have to reboot to have it efective, reset it and reboot. I can live with that. Thank you!
  • 0

#5
Broni

Broni

    Kraków my love :)

  • Member
  • PipPipPipPipPipPipPipPip
  • 12,300 posts
What is your screen resolution set to now?

The screen where I type in my product code came up. I can't get the section where I click "I agree" to show on my screen.

What program are you talking about? Your browser?
  • 0

#6
cecek

cecek

    New Member

  • Member
  • Pip
  • 3 posts
No, not the browser. That is okay. I was installing a new anti-virus program and the window was too large for my screen. Easily fixed, I found out.
  • 0

Advertisement




Similar Topics: display too large for screen     x


0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

featured