Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

browser is totally messed up


  • Please log in to reply

#1
*JAMMIN67*

*JAMMIN67*

    New Member

  • Member
  • Pip
  • 3 posts
:tazz: :) Ok, here goes. When im on a web page even this one. It is bad i can tell. When i hit "dowload" links or certain web site links anything to do with windows usually, it says daosearch in the linkbar across the bottom of window(you know, shows the link before you actually go there next to ie icon) and only sends me to their site, some search engine. i know this is a virus,malware,trojan,spyware???? but i cant do most anything in virus forums cause you have to link to get d,loads and other programs to solve problem, so where do i go from here? I've run avg,spybot but trial is over,and other misc. viral programs and cant get couple off and their taking over my browser. they minimize my games in middle of play constantly to go to popup and its getting old, ive been to the dao site and of course theres no contact info of any kind. What to do?? im thinking new hard drive with new windows install(oh yeah found out my xp is a hack code so i cant upgrade to xpanthying, allready tried it.......) ill have to get certified copy this time but anyway is there a way to save any prgram files on the system like games and programs but delete all of windows and do a new install on the drive i have?? i know this is a last ditch effort and i think i can transfer some files to new hard drive and do new cert.xp install but am not sure. ANY HELP PLEASE??????? even underlined links in this post wants to send me to their site (oh yeah while im typing this im on dsl and my dialup modem is tring to connect... like i said its bad im pretty sure new hardrive and reinstall everything i had back on the new HD??? ;) ;)

Edited by *JAMMIN67*, 05 May 2005 - 08:47 PM.

  • 0

Advertisements


#2
austin_o

austin_o

    Retired Staff

  • Retired Staff
  • 2,089 posts
did you try running the av scans in the safe mode? You will first need to disable system restore, then boot into safe mode and run the scan.
  • 0

#3
*JAMMIN67*

*JAMMIN67*

    New Member

  • Topic Starter
  • Member
  • Pip
  • 3 posts

did you try running the av scans in the safe mode?  You will first need to disable system restore, then boot into safe mode and run the scan.

View Post

sure did couple it doesnt remove then when reboot it installs most of them back it becoming redundant to try anymore im just dealing with the system the way it is right now till i get money to buy antivirus cds cause i cant register any of them online(no account to draw from) just thought can i remove IE then install another browser or somethin like that maybe it only hacks IE

Edited by *JAMMIN67*, 07 May 2005 - 09:09 AM.

  • 0

#4
Dan

Dan

    Trusted Tech

  • Retired Staff
  • 1,771 posts

sure did    couple it doesnt remove then when reboot it installs most of them back

That would probably be because of System Restore -- try Disabling System Restore, and then proceeding to do the scans in Safe Mode. Another option would be to start Safe Mode with Networking -- this would allow you to browse the internet without all of the spyware/viruses/trojans getting in the way. You could then proceed to download better anti-spyware/anti-virus applications.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP