Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Unknown infection causing problems, please help!


  • Please log in to reply

#1
E-Dub

E-Dub

    Member

  • Member
  • PipPip
  • 18 posts
My Dell Inspiron E1505 laptop is having some issues. I am running Windows XP SP2. When I first boot up into Windows, I receive an error message that reads: "ViewMgr has encountered a problem and needs to close. We are sorry for the inconvenience." and gives the option to send or don't send error report. I looked in Startup under MSCONFIG and didn't see anything about ViewMgr.

I tried to run Malwarebytes but it would not come up after I clicked it. I had to go to the directory where the exe is, make a copy and rename it so it could run. After doing an update and a quick scan Malwarebytes found 0 infections.

I also downloaded SDFix, ComboFix, and HiJackThis but NONE of them run or come up after I click their icons. They show as running processes in Task Manager but nothing comes up after being clicked. The same thing happens in Safe Mode. If anyone could help me out with this problem I would appreciate it very much. Thank you.

Edited by E-Dub, 08 January 2009 - 03:41 AM.

  • 0

Advertisements







Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP