Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Using Power Point Viewer for Outlook attachments


  • Please log in to reply

#1
nanacama

nanacama

    Member

  • Member
  • PipPip
  • 17 posts
I have Windows Power Point Viewer 2007 installed on my computer (XP with SP3). But I still cannot open Powerpoint programs that I receive in my Outlook email. The message says "Create an association in the folder options control panel". Can someone please tell me how to do that?
  • 0

Advertisements


#2
Major Payne

Major Payne

    Retired Staff

  • Retired Staff
  • 5,307 posts
Change the program that opens a type of file

If you double-click a file in Windows and it opens in the wrong software program, follow these steps to choose the program you would prefer that file use. You can change this setting for an individual file, or you can tell Windows to open all files of that same type in the software program you choose.

Open the folder that contains the file you want to change.

Right-click the file that you want to change, and then, depending on the type of file, either click Open With or point to Open With and then click Choose Default Program.

Click the program that you want to use to open this file.

Do one of the following:

If you want all files of that type to open in the same software program, select the Always use the selected program to open this kind of file check box, and then click OK.

If you want only that file to open in the software program this one time, clear the Always use the selected program to open this kind of file check box, and then click OK.
  • 0

#3
nanacama

nanacama

    Member

  • Topic Starter
  • Member
  • PipPip
  • 17 posts
I tried this by saving the attachment to the desktop and then right clicking to get the "open with" menu. I told it to open all files of this type with Powerpoint viewer. (It opened.) But when I went back and tried to open it from the Inbox, I got the same error message as before.

This computer is also used by an older person who doesn't know all these little tricks like saving to the desktop first, and I would like for him to be able to view the attachments by just clicking on them, if that is possible.
  • 0

#4
Major Payne

Major Payne

    Retired Staff

  • Retired Staff
  • 5,307 posts
You did have the box checked to always perform that action? Maybe this might help:

Help menu ==> About Microsoft Outlook.
Click the [Disabled items] button.
Select the max compression line item and click the [Enable] button.
Tools menu ==> Options
Click the "Max Compression" tab.
Select "Do not compress attachments at all" and click [OK]

Not sure if that is relevant to 2007 version.

Edited by Major Payne, 08 January 2009 - 06:13 PM.

  • 0

#5
nanacama

nanacama

    Member

  • Topic Starter
  • Member
  • PipPip
  • 17 posts
Must not be relevant to 07 as I am not finding any of those options. I finally got into Folder Options in the Control Panel and it indicates PPS files are to be opened with the Windows Viewer. Yet it refuses to do so.
  • 0

#6
Major Payne

Major Payne

    Retired Staff

  • Retired Staff
  • 5,307 posts
The Windows Viewer shouldn't be the program used to open PowerPoint programs. The Open With should point to MS' PowerPoint application which is part of MS Office. If no PowerPoint viewer available, then there is a free one available for download or OpenOffice is a pretty darn good substitute for Office and has its own PowerPoint app.

Edited by Major Payne, 08 January 2009 - 06:51 PM.

  • 0

#7
nanacama

nanacama

    Member

  • Topic Starter
  • Member
  • PipPip
  • 17 posts
It is the Windows Powerpoint Viewer 2007. I was just abbreviating at that point.
  • 0

#8
Major Payne

Major Payne

    Retired Staff

  • Retired Staff
  • 5,307 posts
This refers to OE, but maybe same problem and fix: Unable to open .PPS attachments directly from Outlook Express?
  • 0

#9
nanacama

nanacama

    Member

  • Topic Starter
  • Member
  • PipPip
  • 17 posts
Bingo!!! I downloaded the "fix" and it worked. I certainly appreciate all your help with this.
  • 0

#10
Major Payne

Major Payne

    Retired Staff

  • Retired Staff
  • 5,307 posts
You're welcome. Nice to know that it fixes problem with both Outlook and Outlook Express. Thank you for posting back that it worked. Have a good weekend.
  • 0

#11
nanacama

nanacama

    Member

  • Topic Starter
  • Member
  • PipPip
  • 17 posts
I have to tell you that my email program IS Outlook Express. I looked back and saw that I referred to it as Outlook and I didn't know that was a different program. Sorry.
  • 0

#12
Major Payne

Major Payne

    Retired Staff

  • Retired Staff
  • 5,307 posts
Hey, no problem. Even better because the fix WAS for OE. :) Outlook may not actually be having the problem.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP