Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Spyware Guard 2008


  • Please log in to reply

#1
jrvath

jrvath

    New Member

  • Member
  • Pip
  • 1 posts
I am running a Dell Inspiron e1505 Laptop. I am using VistaBootPro 3.3 to dual boot between XP Professional w/SP3 and Vista Home.

I recently ran into virus trouble (approximately 1.5 months ago) and after getting more than frustrated, ended up reformating my XP partition to start over. Now, as of yesterday (1/8/09), I have been hit with the "Spyware Guard 2008" issue, where I get continuous popups from the program, and navigation throughout internet explorer is all screwed up. I am running into this problem on my XP partition; I haven't checked yet to see if the issue occurs on my Vista partition.

I am willing to do pretty much anything!! Thank you in advance for any help you can give!!!

-Jeff

Edited by jrvath, 09 January 2009 - 09:35 AM.

  • 0

Advertisements







Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP