Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Event log error "DCOM"


  • Please log in to reply

#1
2Bob

2Bob

    New Member

  • Member
  • Pip
  • 4 posts
Unable to start a DCOM Server: {E0B8F398-BB08-4298-87F0-34502693902E}. The error:
"The system cannot find the file specified. "
Happened while starting this command:
C:\Program Files\Messenger\msmsgs.exe -Embedding


This doesnt appear to cause any real problem but I would like to erraticate the error from appearing. I believe in the past I have disabled messenger and possible deleted it.

any help would be greatly appreciated
  • 0

Advertisements


#2
magusbuckley

magusbuckley

    Member

  • Member
  • PipPipPip
  • 625 posts
Click "Start", "Run", type "MSCONFIG" (that runs the Microsoft Configurator), and press "Enter". When the MSCONFIG program opens, click the "Startup" tab. Here, you'll see a list of programs that run in the background at system startup. In the list, find the msmsgs.exe file and remove the check mark by it. Click OK and then reboot the computer. Since you have removed the checkmark from this program, it will not try to load. You are getting this error message because the computer is trying to load a program that isn't there. When the system gets back to the Windows Desktop, you'll get another message. It states that you are using selective startup to start your PC and blah blah blah. Read that message, remove the check mark from "Show this message at system startup", and click OK.

I hope this helps. :tazz:
  • 0

#3
2Bob

2Bob

    New Member

  • Topic Starter
  • Member
  • Pip
  • 4 posts
Thanks magusbuckley for your reply,

I had at some stage in the past aready done what you suggest.

I already run in selective startup and "msmsgs.exe" does not exist in the startup list at all (checked or unchecked).

any other Ideas ?
  • 0

#4
magusbuckley

magusbuckley

    Member

  • Member
  • PipPipPip
  • 625 posts
Hmmm, I wonder if you still have the messenger installed?

Go to "Add/Remove Programs" from the control panel. On the left side of that window click "Windows Componenets" (I think it's titled "Windows Components" but you'll see what I'm talking about if you don't already know). In the list of Windows programs that appear, remove the checkmark from MSN Messenger. Click "Apply" and "Yes" to restart your computer.

If that doesn't work, well, we'll have to try something else won't we. Let me know how this goes for you.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP