Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Says Net work cable unlugged but is pluged in


  • Please log in to reply

#1
mct100mss

mct100mss

    New Member

  • Member
  • Pip
  • 5 posts
I just moved into a college apartment and the internet is turned on and everything. I go to plug my CAT5 cable in to the wall and the back of my comp and it does not regonize it and wont connect to the LAN. What do i need to do to get the hard line running again?
  • 0

Advertisements


#2
ePost

ePost

    New Member

  • Member
  • Pip
  • 8 posts
If you double click on the icon with the 2 computers it opens a small window. There is a repair option on one of the tabs there. Click that repair. You probably have that icon in your tray?

Edited by ePost, 11 January 2009 - 02:55 PM.

  • 0

#3
mct100mss

mct100mss

    New Member

  • Topic Starter
  • Member
  • Pip
  • 5 posts
it does not let me click on repair i have run the ipconfig/renew and it comes back with a media dissconnect
  • 0

#4
ePost

ePost

    New Member

  • Member
  • Pip
  • 8 posts
Try this: http://support.microsoft.com/kb/910389
  • 0

#5
makinu1der2

makinu1der2

    Member

  • Member
  • PipPipPip
  • 182 posts
Have you tried changing the cable to make sure it is good?

Was the ethernet port working before you moved?

Go to Start > Run > type devmgmt.msc

When Device Manager loads expand the entry Network Adapters (what is listed?) .

Assuming that the driver for the NIC is installed follow the next steps.

Right click the adapter > choose properties > click the advanced tab > look for link speed (what is listed)

If set to Auto try changing to "100 Mbps Full Duplex" or "10 Mbps Full Duplex"
  • 0

#6
mct100mss

mct100mss

    New Member

  • Topic Starter
  • Member
  • Pip
  • 5 posts
no dice tryied it all
  • 0

#7
mct100mss

mct100mss

    New Member

  • Topic Starter
  • Member
  • Pip
  • 5 posts
i have a new cord and everything... it was listed tried both of your settings and nothing cahnged still said that it was dicconected
  • 0

#8
makinu1der2

makinu1der2

    Member

  • Member
  • PipPipPip
  • 182 posts
What kind of cable or you using (cross-over, straight -wired) ?

Have you tried testing another system on the LAN (maybe have a friend or someone test with laptop) ?

Maybe problem with NIC port on computer or problem with the router or switch that is being used.
  • 0

#9
mct100mss

mct100mss

    New Member

  • Topic Starter
  • Member
  • Pip
  • 5 posts
i am using a stright cable to the wall the previous person in here said it worked for him
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP