Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Dell Dv051 won't take me to safe mode


  • Please log in to reply

#1
skalp

skalp

    New Member

  • Member
  • Pip
  • 1 posts
Hi Everyone,

For about two days i have a problem with my dell, for some add reason it would not let me see the safe mode options. I keep pressing F8 and the only options it displays are F2-setup and F12-boot menu.
The main reason i'm doing this is because my dumba** disabled both user accounts on this computer and now i'm not able to log in windows. the system loads to a point where i have to select user account to log in but there are no icons there to select. at that point I tried alt-control-del and it does takes me to log in screen but when i enter my administrator and the password it tells me that this account is disable and i should contact my administrator, and if i try to do it again the screen freezes and i have to reboot. Also i tried to enable the administrator account in the recovery console, but the NET command is disabled. Please let me know if someone can really help me. THANKS
  • 0

Advertisements







Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP