Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Can't install drivers after reformat


  • Please log in to reply

#1
lostris

lostris

    Member

  • Member
  • PipPip
  • 42 posts
There are two devices that i can't install after i reformatted my Dell computer (Windows XP).

In device manager under other devices it lists with an exclamation point beside them: 'multimedia audio controller' and 'SM bus controller'.

How do i install them?

There where orginally four of them but the other two installed from the internet. The two left won't install from internet or CD.

Help appreciated alot.
  • 0

Advertisements


#2
Neil Jones

Neil Jones

    Member 5k

  • Member
  • PipPipPipPipPipPipPipPip
  • 8,476 posts
Multimedia Audio Controller is usually either your sound card or some TV capture card.
The other one is part of the chipset driver which you can get from Dell's website.
The Multimedia one may be solved if it's relating to hardware that came with the machine (download from Dell) - if it was added later you'll need to run the CD that came with it.
  • 0

#3
lostris

lostris

    Member

  • Topic Starter
  • Member
  • PipPip
  • 42 posts
When i enter my 7 digit service tag it displays a different computer. For the computer it finds i downloaded the chip set to a pen drive and put into my other computer and searched for it in the device manager of the pen drive and it doesnt accept the file.

The 7 digit search finds: OptiPlex GX270, when my computer is Dell E772p
  • 0

#4
makinu1der2

makinu1der2

    Member

  • Member
  • PipPipPip
  • 182 posts

When i enter my 7 digit service tag it displays a different computer. For the computer it finds i downloaded the chip set to a pen drive and put into my other computer and searched for it in the device manager of the pen drive and it doesnt accept the file.

The 7 digit search finds: OptiPlex GX270, when my computer is Dell E772p



Hello,

Dell E772p (This seems like the monitor/display model number)

What does it say around the power button of your Dell?

If it is a GX270 then the link below should containg your drivers.

http://support.dell..../...tid=&impid=

The chipset has to be extracted to a location first. There is instruction to install the drivers on the download page . Try double-clicking the files and

extracting them to a location.

But make sure of the model number of the computer first and post back.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP