Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works

Wireless connection problems

  • Please log in to reply




  • Member
  • PipPip
  • 23 posts
Hi, I wonder if anyone can help me see I have this small but very annoying problem that could take a while to explain...

Wireless router: Altera 04G (I think its a Thai brand as I live there/here)
Laptop Receiver: Internal (Lenovo 3000 C200)
Desktop Receiver: Belkin USB Wireless G

Right, Ive had some very annoying issues with this setup. First I will tell you what I can do.
I can:-
Connect to the internet wired using the laptop and router without problem. (no encryption)
Connect to the internet wirelessly from the laptop with occasional problems. (no encryption)
--(Sometimes the signal drops and I have to hard reset the router usually when I get back from work) (no encryption)
Connect to the internet via desktop wirelessly with many problems
--(Sometimes the signal drops as above, it takes a few hard resets and rebooting) (no encryption)

I can't:-
Connect to the internet wirelessly using WPA2 encryption on the desktop.
Keep a stable connection on either device

Right now, I cant change certain settings in the router as whenever I do, it says 'connection refused'. No matter what device I connect with.
First time I set up WPA2 it did that and I had to do a hard reset and try again, the second time it worked. However since doing that Ive managed to connect via the laptop with encryption, but on the desktop the windows wireless utility cant detect the network. The Belkin utility can see the network, but it says limited or no connectivity and doesnt connect.

Its not the distance from the router that is the problem (its within 3m and I could connect w/out encryption). I doubt adding WPA2 encryption affected the ability of the wireless USB stick. But im thinking that it could be due to using 2 devices connecting to the 1 (crap) router. I don't have much faith in Thai electronics, neither would you if you lived here!

Like I said, Ive tried to change settings on the router like instead of 802.11b+g, changing to just 802.11g, but as soon as I click 'save' it says 'connection refused' on either machine. I cant connect to the router via the desktop at all ('connection refused').
Im quite sure its either a problem with my Desktop or even the XP installation (just bought this PC last month from a shop and I doubt very much it is a legit copy, but im not sure. Again, this is Thailand), or the Belkin USB wireless adapter (again, could be second hand though it was from a computer shop!).
But then again I have this problem with the router configuration!!

I hope you can understand that mass of confused information, and suggest anything that I might be missing. Yes the encryption key I entered is correct, its WPA2-PSK TKIP.

Any help would be gratefully appreciated!



Edited by fishtheorange, 14 January 2009 - 09:30 AM.

  • 0


Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP