Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Fallout 3


  • Please log in to reply

#1
srobison

srobison

    Member

  • Member
  • PipPipPip
  • 110 posts
Hey guys I have been having some serious issues with fallout i got it yesterday, and now everytime I try to play it just goes to a black screen and sits there, doesnt freeze up my computer or anything.
I posted in Bethesda forums but they havent been able to help me, and I have used you guys before and yall were very helpful so I figured it was worth a shot.

Heres the post

http://www.bethsoft....howtopic=942584
  • 0

Advertisements


#2
srobison

srobison

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 110 posts
ANYONE?
  • 0

#3
Wildman13

Wildman13

    New Member

  • Member
  • Pip
  • 1 posts
Same thing happened to me. I haven't found any resolution. I save the game regularly because you can restart the game and pick up from the last saved game without the black out screen. I have noticed a block of pixels that blink in the uper right of the screen - that started about the same time as the screen black outs. Nothing on the Bethesda site has helped.
  • 0

#4
starjax

starjax

    Global Moderator

  • Global Moderator
  • 6,591 posts
I looked at your post briefly and have a few suggestions.

1)make sure you game has been patched to the latest version

2)download the latest direct x and install. It will update all components as needed.

3: found some useful information here: http://fallout.wikia.../Fallout_3_bugs

4: you might want to look at this thread: http://www.techsuppo...ctd-launch.html
It might be the same issue you had. He indeed up finding that there were some missing files that he was able to copy to the proper location.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP