Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

OS Upgrade - No internet connectivity?


  • Please log in to reply

#1
Phenoxy

Phenoxy

    Member

  • Member
  • PipPip
  • 33 posts
Hello everyone at GeeksToGo.

I've been using your services before I have only great experience with it
(thank you very much again), so I've decided to yet again ask for assistance in a problem i just can't seem to get rid of:

A while ago, I chose to upgrade from Windows XP to Windows Vista on my Medion Laptop. All seemed to work fine, but when I first opened my browser it wouldn't access the internet.
I checked the connections, which stated that I had connected to the local wireless network, but that it was unable to access the internet.
The diagnosis it gave me suggested that something might be wrong with my network adapters. I've tried plugging in an ethernet cable but nothing happens.
When I do an ipconfig/all command in cmd, every new title says that the "Media State: Media disconnected".
Of course I've tried upgrading the drivers, but that didnt seem to solve anything. I hope that you are willing to help me fix this.

- Phenoxy
  • 0

Advertisements







Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP