Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

XP services not loading


  • Please log in to reply

#1
twotall

twotall

    New Member

  • Member
  • Pip
  • 2 posts
I can not fiquire our what happened to my services in windows xp home. Computer was working find then I shut down, on start up the next day a number of services just went missing. Network Connection, Help and Support, TCIP, HTTP, etc. Now I can not use internet, help etc. Computer works fine other wise. I have unistalled network card, installed new network card, checked registry for the services, and they are listed. But the are not showing up with services.msc I have run malwarebytes program, current mcafree etc. to check for virus, generic.XX was quartined in the mcafree the day of the problem, services.exe and scvhost.exe where found and repaired by mcafree.

I am lost on regisitry editting. should I try repair utility or repair windows with a installation CD, which I can not find the copy the came with HP computer, must be on system retore partitiion, which I would loke to not to have to do.

I just can fiquire out how to restore the missing services, to where they are loading. Anyone have suggestions as to why the services are not loading and not showing up in services.msc, when they are listed in registry

Edited by twotall, 18 January 2009 - 06:55 PM.

  • 0

Advertisements


#2
Broni

Broni

    Kraków my love :)

  • Member
  • PipPipPipPipPipPipPipPip
  • 12,300 posts
Did you try System Restore?
  • 0

#3
titans58

titans58

    Member

  • Member
  • PipPip
  • 10 posts
I did a restore and lost 6 yrs of updates from Microsoft, and then it wouldnt read I had windows package at all nor would it download anything. Now its in the shop. My Hp came with no recovery discs either ( they were bad about that in older models). Be careful if u dont have ur own recovery disc.
  • 0

#4
Broni

Broni

    Kraków my love :)

  • Member
  • PipPipPipPipPipPipPipPip
  • 12,300 posts

I did a restore and lost 6 yrs of updates from Microsoft

I'm sorry, but this is nonsense. System Restore points don't go back 6 years.
  • 0

#5
twotall

twotall

    New Member

  • Topic Starter
  • Member
  • Pip
  • 2 posts
For some reason the was no restore points. Fixed by doing a repair install
  • 0

#6
Broni

Broni

    Kraków my love :)

  • Member
  • PipPipPipPipPipPipPipPip
  • 12,300 posts
Good news :)
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP