Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

outlook express does not respond


  • Please log in to reply

#1
Amber1997

Amber1997

    New Member

  • Member
  • Pip
  • 3 posts
Hi All :)
Im new to the site but must say I love it! Great tips and Trix for us newbies.
I have a problem with outlook express and I hope someone can help me out. As of about a week ago when I try to access outlook express it will not respond [ when I power on my computer I am able to excess outlook, but once I close the program and then try to access it again it will not respond until I shut down and restart my computer ] this is very annoying and driving me crazy :)
I tried to fix the problem by doing system restore [ did not fix ], System File Checker (sfc.exe), and did a did a factory restore [ did not fix ], went on MS fourms and could not find a solution. so now Im kinda stuck and dont know how to proceed. This is the error massage I receive:

a massage box says this program is not responding
Error signature:
szAppName : msimn.exe szAppVer : 6.0.2900.5512 szModName: hungapp
szModVer: 0.0.0.0 offset: 00000000

then it tells me, to view technical info. about this error report click here:
error report contents:
C:\DOCUME~1\HOME\LOCALS~1\Temp\WER2954.dir00\msimn .exe.mdmp
C:\DOCUME~1\HOME\LOCALS~1\Temp\WER2954.dir00\appco mpat.txt


^^^^
don't know what this means and won't even try to guess :)
any help would be greatly appreciated.

thanks,
Amber

p.s.
sorry forgot to say i'm using XP home
  • 0

Advertisements


#2
Throoper

Throoper

    Member

  • Member
  • PipPipPip
  • 155 posts
Hi Amber,

Most likely you have one or more corrupt DBX files in the Message Store folder for OE, or another Identity related problem may be developing.

Best way to go would be to create a New Identity in OE. That will effectively give you a fresh start and hopefully head off any other problems that may be creeping up. Don't remove the original Identity until you're sure the New one works properly and you've gotten anything you want from the old one.

GO HERE for clear instructions with screenshots of how to do that.

THIS PAGE has instructions for setting up your account.

If you need help with any of it, please ask.

T. :)
  • 0

#3
Amber1997

Amber1997

    New Member

  • Topic Starter
  • Member
  • Pip
  • 3 posts

Hi Amber,

Most likely you have one or more corrupt DBX files in the Message Store folder for OE, or another Identity related problem may be developing.

Best way to go would be to create a New Identity in OE. That will effectively give you a fresh start and hopefully head off any other problems that may be creeping up. Don't remove the original Identity until you're sure the New one works properly and you've gotten anything you want from the old one.

GO HERE for clear instructions with screenshots of how to do that.

THIS PAGE has instructions for setting up your account.

If you need help with any of it, please ask.

T. :)


Hi, T. :)
i appreciate the time you took to try to help me. someone else on another fourm already suggusted i try this and it did not fix my problom, i see you pointed out that maybe this is ''corrupt DBX files'' since i know almost nothing about comuters is there a way to fix this files? you also said that it might be to another Identity related probem but i always had just the main one.

thanks.
Amber
  • 0

#4
Throoper

Throoper

    Member

  • Member
  • PipPipPip
  • 155 posts
The "other Identity related problems" just meant there are other things specific to an Identity that can go wrong besides the DBX files.
By creating a New Identity, you eliminate all Identity specific problems which includes, but not limited to, DBX file problems. A New Message Store with all new DBX files is created for the New Identity.

When you first open OE it's fine but when you close it and try to reopen it, it chokes and gives you the error, correct?
Since you've created a New Identity, what Identity does it reopen (or start) with?
If it's the original Identity, click File>Identities>Manage Identities and place a check by "use this identity when starting a program" and use the drop arrow to set it for the New Identity. Also do the same for the next line for choosing a program. Close the Identity Manager and that will make the New Identity the default.
Let me know if that makes a difference.

T.:)
  • 0

#5
Amber1997

Amber1997

    New Member

  • Topic Starter
  • Member
  • Pip
  • 3 posts

The "other Identity related problems" just meant there are other things specific to an Identity that can go wrong besides the DBX files.
By creating a New Identity, you eliminate all Identity specific problems which includes, but not limited to, DBX file problems. A New Message Store with all new DBX files is created for the New Identity.

When you first open OE it's fine but when you close it and try to reopen it, it chokes and gives you the error, correct?
Since you've created a New Identity, what Identity does it reopen (or start) with?
If it's the original Identity, click File>Identities>Manage Identities and place a check by "use this identity when starting a program" and use the drop arrow to set it for the New Identity. Also do the same for the next line for choosing a program. Close the Identity Manager and that will make the New Identity the default.
Let me know if that makes a difference.

T.:beer:


:) !! sorry this is how dumb i am when it comes to computers, the top part of your post is like foreign language to me, that's how much I'm clueless! sad, very very sad. :)
anyways in regards to your question then yes it does chokes after i try to reopen OE with either my main identity or new identity to start the program, so i think my problom lies elsewhere. so since it did not fix the problem i deleted my new identity and kept just the main one. atleast for now i'm still able to access OE and send\recive emails when i turn on my system, if it can't get fixed then i'll live with it :)
so again just wanted to say :) thanks T, for trying to help a clueless girl :)

take care,
Amber
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP