Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

[SOLVED] Vista error: "Failure - Security Options"


  • Please log in to reply

#1
GalZ

GalZ

    New Member

  • Member
  • Pip
  • 2 posts
A few minutes after every startup my computer slows to a complete stop, and all programs stop responding. Ctrl+Atl+Delete yields, after a long black screen, an error message:
Heading: "logon process has failed to create the security options dialog"
Message: "failure - security options"

I see postings of this problem all over the internet and tried all the suggested solutions:
1. I Have run complete checkdisk and hard drive tests and everything comes up okay.
2. I uninstalled and reinstalled my antivirus (AVG), uninstalled many unnecessary programs, and disabled windows defender.
3. I deleted all temporary files from C:\Users\MyUser\AppData\Local\Temp (some guy said it helped him).

Nothings seems to help! Anyone has an idea why??

update: I HAVE SOLVED THE PROBLEM! YEY! IF SOMEONE HAS THE SAME PROBLEM AND WANTS HELP, FEEL FREE TO EMAIL ME.

Edited by GalZ, 21 January 2009 - 04:11 PM.

  • 0

Advertisements


#2
GalZ

GalZ

    New Member

  • Topic Starter
  • Member
  • Pip
  • 2 posts
how I did it:

After trying everything I found on the net, I did some extra research and finally it worked.

1. IF YOU ARE FEELING LUCKY:
start windows on safe mode, press start and type 'msconfig' in the search/run box. go to the services tab, find the service 'superfetch' and uncheck the box next to it. Click OK and restart normally (If you have exactly the same problem I had - this should fix it).

2. IF THAT DIDN'T WORK:
start windows on safe mode, press start and type 'msconfig' in the search/run box. go to the services tab and click 'disable all'. Go to the 'startup' tab and click 'disable all'. Restar windows normally. If everything seems to be OK (many applications will not work now, and you will not have sound, but the important thing is that the initial problem is fixed), you just have to find which of the services or startup items is the culprit.
the quickest way is to check half of the options every time: check all the startup items and restart - if that's OK, they are all good, and the culprit is one of the services, otherwise - one of the startup items is to blame. So now we know if it's a service or a startup item.
Lets' assume it's a service (the process is the same for each of the options). Enable all the startup items and HALF of the services, to if the bad one is in the first half of the list or the second. From here on you need to keep narrowing your search, of of the bad section each time, until you find the one bad service...

GOOD LUCK!

p.s - I am no computer expert, my advice is as good as anyone's, and there are many other people who solved it in many different ways. Read on...

Edited by GalZ, 31 January 2009 - 05:27 AM.

  • 0

#3
GerryAB

GerryAB

    New Member

  • Member
  • Pip
  • 1 posts
I've been combing the Internet for a solution for this exact problem and found a lot on offer, all with varying difficulty of execution and promise of success. I came across one offering on a Microsoft Forum which simply suggested starting Safe Mode and running Disk Check.

Nothing to lose and no danger of getting into a difficult situation, so I gave it a go! It worked.

Conclusion: There must be a number of problems causing the "Failure - Security Options" message, but try the simplest solution first.
  • 0

#4
Puca

Puca

    New Member

  • Member
  • Pip
  • 1 posts
can you send the solution to my email?
i have the same problem with my girlfriend laptop.. She's using win7 too..

Thanks..

Edited by rshaffer61, 20 November 2012 - 07:55 AM.
Removed email for security and TOU only allow for help in topic.

  • 0

#5
milese

milese

    New Member

  • Member
  • Pip
  • 1 posts
Worked like a charm.... F8 key tapping choose safe mode .... lower left hand corner command box enter "msconfig"... uncheck... simple and easy... if your doing the half of the items quarter then eighth etc to find it turn the others back on when searching and dont stop short and come back to it... find it before you leave.... just a word to the wise change nothing you dont have to..... also I didnt check if you can check the box again after reboot. If you can something gets cleared. If not you have to permanently uncheck the box. Thus imperically one could have multiple options causing the same problem... just a thought....

Edited by milese, 25 January 2014 - 01:25 PM.

  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP