Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Problems installing JVM


  • Please log in to reply

#1
coyne20

coyne20

    Member

  • Member
  • PipPip
  • 35 posts
Hi Everyone.

I seem to get the following when i run the java -version command:

C:\>java -version
java version "1.3.1_01"
Java™ 2 Runtime Environment, Standard Edition (build 1.3.1_01)
Java Hotspot™ Client VM (build 1.3.1_01, mixed mode)

when I have clearly installed java version 1.5.0_16. I am running an XP machine and have set the following variable in my environment:

JAVA_HOME = C:\Program Files\Java\jdk1.5.0_16
PATH = C:\Program Files\Java\jdk1.5.0_16\bin

Any ideas to resolve this problem would be greatly appreciated.

many thanks

Akash
  • 0

Advertisements


#2
coyne20

coyne20

    Member

  • Topic Starter
  • Member
  • PipPip
  • 35 posts
I had Oracle 9I Client installed which puts its own version of java and overwrite the default version. A good work around to this problem is to install the 10g client.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP