Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

email mystery


  • Please log in to reply

#1
Frank B

Frank B

    New Member

  • Member
  • Pip
  • 2 posts
I'm pretty old and just a user, so perhaps you all will laugh me off the forum, but something is going on that neither my wife nor I can figure out. I operate windows xp and my wife just got a new computer with vista basic. We are both on att dsl with a hard wired router between us. I can send my wife email with no problems. My wife can reply on my emails for forward email to me, but if she sends a new message to me, I do not receive it. She has re-entered my address too many time to count. This is just baffling to us. Anyone with any thoughts will be appreciated.
  • 0

Advertisements


#2
abneb217

abneb217

    Member

  • Member
  • PipPip
  • 65 posts
Hi Frank B,

Some more details would help to try and pinpoint the problem
- Which service (i.e. Gmail, Yahoo, Hotmail, Att email, etc...) are you and your wife using? Don't need the full email address just the part after the @ sign.
- how are you & your wife checking your email - via the web or using a client (i.e. Outlook Express, Thunderbird, etc...)?
- have you tried switching computers ?

AB
  • 0

#3
Frank B

Frank B

    New Member

  • Topic Starter
  • Member
  • Pip
  • 2 posts
we are both att.net. My wife's computer just says windows mail. My computer uses Outlook 2003, not outlook express. We have dsl from att into the house. From their modem it goes to a router and then to me.
  • 0

#4
abneb217

abneb217

    Member

  • Member
  • PipPip
  • 65 posts
Lets try to see if this a client (Outlook/Vista's Mail) issue or actual email problem.

both you and your wife go to this site - ATT Web Interface .
Login with your respective accounts and send each other emails, replies & forwards. If all is well on the web, then there's a problem with Outlook or Mail. If you run into problems on the web, you'll likely need to contact your ISP.
But report back here and we'll take it from there.

Edited by abneb217, 21 January 2009 - 02:09 PM.

  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP