Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Network Acquiring Address


  • Please log in to reply

#1
jimbob1368

jimbob1368

    New Member

  • Member
  • Pip
  • 8 posts
Hi,

I have recently reinstalled windows XP on my machine and although able to connect to my Orange Livebox its a bit a of Hassle. I have SP3 now.

I am using a Netgear USB W111 adaptor. I am on Orange Broadband and using the Livebox. I cannot seem to use Netgear to connect as it seems stuck on Network Aquiring Address and then gives me the limited connectivity message. To connect when I log on I first of all have to untick the box so that netgear attempts(but fails) then re tick the box so that windows finds the internet settings. Windows then connects to the internet. This maybe ok for me when I kind of know what I'm doing but not for my other half.

On looking at the netgear stats there is no IP address listed.

please help I'm getting an earful off the missus.
  • 0

Advertisements


#2
abneb217

abneb217

    Member

  • Member
  • PipPip
  • 65 posts
jimbob,

are you using the Windows wireless utility or Netgear's to manage your wireless connections? If you're using Windows Wireless Zero Configuration, disable it (instructions below) and switch to the Netgear utility. If you're using the Netgear utility, do you have the latest version? If not, download it from here - Netgear Downloads page - Just select your adapter from the drop down list on the left (there's no W111..maybe it's WG111?)

Instructions for disabling the Wireless Zero Configuration service -
Go to Start -- Run
type services.msc & hit Enter
Scroll down to Wireless Zero Configuration and double click on it
the Wireless Zero Configuration properties window opens. Here you can stop the service if it is running & more importantly change the Startup type to disabled.
hit OK when done
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP