Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

CPU Suddenly Gets Ridiculously Hot/100% Usage w/ basic apps


  • Please log in to reply

#1
ejf071189

ejf071189

    New Member

  • Member
  • Pip
  • 3 posts
Have a e6600 on a msi sli platinum, when I first built the system, cpu ran around 40-50C overclocked to 1333FSB. Now, just going into the bios after turning the pc on, the cpu rapidly heats to ~75C. I took out the heatsink and cleaned the fins, plugged in the optional heatsink fan that came w/ the board that I had unplugged before (loud), bought new thermal paste (haven't gotten it shipped yet so hasn't been applied), and unoverclocked and reset the bios to default settings. CPU fan is running ~2000rpm and optional fan is ~10000rpm on bios. Problem is still persisting, I'll apply the thermal compound when it comes but I can't see it cooling it by 30C.

Anyone know a possible cause?
  • 0

Advertisements







Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP