Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Mcafee will NOT start when windows starts up


  • Please log in to reply

#1
drpepper23

drpepper23

    Member

  • Member
  • PipPipPip
  • 101 posts
Hello:


Every time i reboot windows, my MCAFEE anti-virus program comes up disabled. I have to right click and select "enable on access scan" in order for it to start working properly. This problem was originally being handled in the following post:

http://www.geekstogo...L....html&st=30

Any suggestions are appreciated.

Thank you.
  • 0

Advertisements


#2
Broni

Broni

    Kraków my love :)

  • Member
  • PipPipPipPipPipPipPipPip
  • 12,300 posts
Did you try to reinstall McAfee?

P. S. Really worthless program...
  • 0

#3
drpepper23

drpepper23

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 101 posts
worthless...thats very good advise. thank you.
  • 0

#4
Broni

Broni

    Kraków my love :)

  • Member
  • PipPipPipPipPipPipPipPip
  • 12,300 posts
Look, I did advice you to reinstall, and "P. S." was just my opinion based on my experience.

Edited by Broni, 23 January 2009 - 10:58 AM.

  • 0

#5
Rorschach112

Rorschach112

    Ralphie

  • Retired Staff
  • 47,710 posts
Broni does have a point

If McAfee is causing a problem like this, its not going to be any good at protecting you if its not running properly.


I would run the McAfee Removal Tool, then re-install it

http://majorgeeks.co...Tool_d5420.html
  • 0

#6
Broni

Broni

    Kraków my love :)

  • Member
  • PipPipPipPipPipPipPipPip
  • 12,300 posts
Also, if same thing happens after reinstall, it may be an indication of some kind of infection.
  • 0

#7
drpepper23

drpepper23

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 101 posts
well my logs are clean. and i do not have any mcafee software. how would re-install it?
  • 0

#8
Broni

Broni

    Kraków my love :)

  • Member
  • PipPipPipPipPipPipPipPip
  • 12,300 posts
You need to go to McAfee site, enter your info, and it'll let you re-download the program.
  • 0

#9
drpepper23

drpepper23

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 101 posts
what info? this thing was installed 4 years ago.
  • 0

#10
Broni

Broni

    Kraków my love :)

  • Member
  • PipPipPipPipPipPipPipPip
  • 12,300 posts
Do you pay yearly subscription?
  • 0

#11
drpepper23

drpepper23

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 101 posts
no, its free.
  • 0

#12
Broni

Broni

    Kraków my love :)

  • Member
  • PipPipPipPipPipPipPipPip
  • 12,300 posts
Oh, came from your ISP?
If so, run, and make your computer happy.
If this is the case, let me know, and I'll tell you about alternatives (free).
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP