Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

XP 100% useage?


  • Please log in to reply

#1
helphelphelphelp

helphelphelphelp

    New Member

  • Member
  • Pip
  • 5 posts
Hi guys, i really need some help!
My technical knowledge of computers is very little, i'm learning as i go basically. Anyways the other day i decided to format my computer (being old and full of rubbish, a fresh start seemed a good idea) and install Windows XP professional to replace my home edition that came already installed on the computer. Done this without any issues. EVERYTHING has been working absolutely fine, been doing all the updates which have been offered etc etc
Installed SP3 no issues, internets working fine etc
It wasn't until i tried installing and playing a game that i noticed a majour issue!
For some reason, i can install anything without any problems, it's not until i try and run the program/game that it'll get stuck on a black screen and not start. Or another example i have discovered is when using Windows movie maker, the program will start fine and run, i can upload music into it no problem, when i try and capture video from a device i'll go through the few steps it offers to achieve this, when it comes to actually capturing it i press "Next" and it hangs. Out of the blue i managed to actually capture some video once, but as soon as it's loaded, again the program hangs. It would appear that the CPU useage is at 100% and everything just blinks on the screen.
I can do Ctrl Alt Delete and end the program with the Task Manager, of course this takes AGES and struggles but once the program has closed everything returns to normal speed.
There's never any Windows error messages or anything!? I'm soo confused as to what it could be. I know my computer isn't the newest but it shouldn't be doing this.
There's one game i managed to get to work, but it's a luck related thing if it does! If it doesn't work, the program starts blinks a black screen a few times and then does nothing, complete exits. Again no error messages or anything. If by pure luck it does work, it works absolutely fine.
It's Test Drive Unlimited if it makes any difference.
I've tried reading up about anyone else having the same issues, i read about an "Event Viewer"??
In the Application section there's loads of red X's against "Application Hang" CATEGORY - None EVENT - 1001
OR CATEGORY - (1001) EVENT - 1002.
For the System section out of 1,227 events i have 11 red X's against "Service Control Manager"

Any help would be much appreciated. Thank you.
  • 0

Advertisements


#2
Broni

Broni

    Kraków my love :)

  • Member
  • PipPipPipPipPipPipPipPip
  • 12,300 posts

It would appear that the CPU useage is at 100%

If you look at CPU column in Task Manager, what process is taking the biggest "chunk" of CPU usage?

Please, post some computer info:
- processor type, amount of RAM (hold Windows logo key, hit Pause/Break key)
- hard drive size/free space (open "My Computer", right click on hard drive letter, click "Properties")

Go back to Event Viewer, and....

Posted Image

Click once on Aplication.
On the right hand side, click on Filter current log, and set the checkmarks, as shown. Click OK.
Right click on Aplication, click Save filtered log file as, and save it as .txt file.

Do the same for System

Zip both text files, and attach them to your next reply.
  • 0

#3
helphelphelphelp

helphelphelphelp

    New Member

  • Topic Starter
  • Member
  • Pip
  • 5 posts
Thanks for your help Broni.

The computer has:-

AMD Athlon 64 processor
3200 +
1.99GHz 1.00GB of RAM
Physical Address Extension
NVIDIA GeForce 7600 GS (Graphics card)

The hard drive has a used space of 14.8 GB and free 92.1GB with a total capacity of 107 GB.

I've attatched the event log files you requested but also a print screen of the Task Manager when the CPU is at 100%, from what i can see, there's nothing really using the CPU other than the Task Manager itself??
I'm running the Windows Movie Maker just to trigger the event.
I forgot to mention on my last email, trying to ressolve the issue i uninstalled SP3 thinking that it could of been what started the problem. So i'm back using SP2 if that helps in any way?

See what you think. Thanks again.

Attached Files


  • 0

#4
vgerdj

vgerdj

    New Member

  • Member
  • Pip
  • 1 posts
I have same prob, every 2min for about 30sec the cpu maxes out. I'm thinkin its overheating but I can run a 4600 with no problem. When I play AOC my toon runs, then staggers, runs ....
I can't play vids in Gom player for the same reason, stop-start every 20-30sec. I have a dual heatsink/fan



6400+ BLACK ED CPU
8G G-SKILL 400 MEM
1950XT SAPPHIRE 512Mb VID
Roswell 600W PS
M3A78 EMH HDMI MB
320G SATA WD HD
22" ACER 1680x1050 MON

Attached Thumbnails

  • cpu_usage.jpg

  • 0

#5
Broni

Broni

    Kraków my love :)

  • Member
  • PipPipPipPipPipPipPipPip
  • 12,300 posts
taskmgr.exe process taking 87% of CPU usage?
In most cases, it'd mean either an infection, or some driver problem. I can see from your event viewer, that moviemkr.exe is responsible for most errors.
I'd say, start with reinstalling the video driver.
  • 0

#6
123Runner

123Runner

    Member 4k

  • Member
  • PipPipPipPipPipPipPip
  • 4,307 posts
Windows movie maker is a very intense program. It requires a lot of CPU and ram.

For instance:
I personally been working with quite a few video capture and edit programs. They suck the ram and cpu.
I am editing at this time with movie maker. I have disconnected from the internet and shut down as many programs and processes as possible.
My specs are 1.5ghz cpu and 1.5g ram.

Here are the system requirements Minimum Specs
But I know these are not correct based on what I have.

What I do in movie maker is keep task manager minimized in the tray and click on 1 thing at a time while watching task manager. When it minimises to a low percentage, then I continue.
  • 0

#7
helphelphelphelp

helphelphelphelp

    New Member

  • Topic Starter
  • Member
  • Pip
  • 5 posts
SORTED!!! :) thanks for all your help and support guys! I went to the device manager and searched for an update for the graphics. Found one, installed and restarted the comp, everything is running 100% brilliant.
Just wish i had thought of that in the first place?!?! :)
  • 0

#8
Broni

Broni

    Kraków my love :)

  • Member
  • PipPipPipPipPipPipPipPip
  • 12,300 posts
Nice job :)
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP