Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Active X install


  • Please log in to reply

#16
Broni

Broni

    Kraków my love :)

  • Member
  • PipPipPipPipPipPipPipPip
  • 12,300 posts

Do you have a problem with any other web sites?


  • 0

Advertisements


#17
cradl

cradl

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 279 posts
No I do not.
  • 0

#18
Broni

Broni

    Kraków my love :)

  • Member
  • PipPipPipPipPipPipPipPip
  • 12,300 posts
Restart computer in Safe Mode with Networking, and see, if the same thing happens.
  • 0

#19
cradl

cradl

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 279 posts
No same thing won't connect. Both IE and firefox. Can't get ahold of company eighter been tryn for weeks.
  • 0

#20
Broni

Broni

    Kraków my love :)

  • Member
  • PipPipPipPipPipPipPipPip
  • 12,300 posts
Well, the only way, we can double check this issue, would be, if you PM me your login data. Obviously, if you're willing to trust me.
  • 0

#21
cooper086

cooper086

    New Member

  • Member
  • Pip
  • 1 posts
Had same problem.

Security centre wont let me download Active x. Went to Internet Options,security, Select Custom Level.
Scroll down to active x section. Changed "Download Unsigned Active X Controls" to prompt instead of Disable.

Apply & back to the install of progamme.
This setting coupled with the settings at the top of the forum should do the trick.
The system asks you if you want to install Active x instead of telling you, you can't.

Hope it works
  • 0

#22
Broni

Broni

    Kraków my love :)

  • Member
  • PipPipPipPipPipPipPipPip
  • 12,300 posts
OK. Thanks for PMing me your login info.
This is what happened, when I click on "Player".

In Firefox, a blank pop-up opens, titled XAD Player, and nothing else happens.

In IE, pop-up window opens, and loads very slowly for about 1 minute.
Finally, it asks me to install ActiveX, UXPlayerWeb.cab from Argus Inc.
When I agree, I can see small IE phishing icon at the bottom of the screen, checking ActiveX security.
It takes another minute, and the player loads.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP