Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Yellow Question Mark in Device Manager


  • Please log in to reply

#1
Webslinger64

Webslinger64

    Member

  • Member
  • PipPipPip
  • 555 posts
I just completed the formatting of my hard drive and installation of Windows XP. When I check under Device Manager, I find a yellow question mark under the category "Other Devices". When I click the plus sign to expand "Other Devices" the yellow question mark appears next to Multimedia Audio Controller.
I installed a Sound Blaster card on my computer after the reinstall of the OS and it is working appropriately. So what is this yellow question mark referring to and how do I get rid of it?
  • 0

Advertisements


#2
Neil Jones

Neil Jones

    Member 5k

  • Member
  • PipPipPipPipPipPipPipPip
  • 8,476 posts
This can be the onboard sound card. Go into the BIOS and somewhere in there (typically "Integrated Peripherials" section or similar) you can turn it off.
  • 0

#3
Webslinger64

Webslinger64

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 555 posts

This can be the onboard sound card. Go into the BIOS and somewhere in there (typically "Integrated Peripherials" section or similar) you can turn it off.


That worked, thank you very much :)
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP