Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works

Windows Media Player Stalls on First Open

  • Please log in to reply




  • Member
  • PipPip
  • 17 posts
Hi All,

When I open a movie file in Windows Media Player for the first time after switching on my machine, it will sit with a blank screen for around 10 minutes. At this time, I can continue with other applications and can minimise WMP but not close it. The application completely freezes up.

What I find odd is that after around 10 minutes, the movie will begin playing with no problems at all. Following that, I can run ANY other movie file instantly, with no problems.

Other players (i.e. Quicktime), don't have this problem, only WMP. I have installed the latest WMP and drivers for my video card, so not sure if that is the problem.

Another thing to note is that it always stalls on the FIRST run of any movie after switching on the PC. It doesn't matter if the PC has been on for 1 minute, or 10 hours, it will always stall on the first open!!

Any help would be grately appreciated!

  • 0


Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP