Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

IE/Firefox won't open (shows up in processes tho)


  • Please log in to reply

#1
bangawaylulu

bangawaylulu

    New Member

  • Member
  • Pip
  • 7 posts
Hi I'm pretty new to this, so my apologies for any daftness!!!

I've had some pretty nasty trojans, spyware etc on my puter which I have finally just gotten rid of with Norton 360. However, now IE nor Firefox will not open. They wouldn't load when the viruses etc were on there either. When I double click in the prog section, or from the start menu, the timer comes up as it is about to load, but nothing happens.

However, when I ctrl alt del I can see iexplore.exe and/or firefox.exe in the processing section.

I have run scans for viruses again and my progs cannot find anything (have run norton 360 and malbytes i think it's called??)

Any help is greatly appreciated. I've been trying to fix it for the last 4 hours and now my eyes are bugging out of my head.

Thanx

banga
  • 0

Advertisements


#2
123Runner

123Runner

    Member 4k

  • Member
  • PipPipPipPipPipPipPip
  • 4,307 posts
Please visit our malware section to be sure you are clean of any infections. Be patient. There are steps there that you can do to start. Generally this may clear up quite a bit.
If requested, post a hijack log in that forum, not this one.
When they have cleared you and you still have issues, you may return here.
  • 0

#3
bangawaylulu

bangawaylulu

    New Member

  • Topic Starter
  • Member
  • Pip
  • 7 posts
My apologies for posting in the wrong section.

Should I now delete this topic/posting?

Thanking you
  • 0

#4
123Runner

123Runner

    Member 4k

  • Member
  • PipPipPipPipPipPipPip
  • 4,307 posts
Leave as is for the time being. A admin will take care of if needed.

I sent you to malware to be absolutely sure that you have no more infections because you could have some hidden ones.

They will send you back here if needed.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP