Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Lost wireless after Vista crash/reinstall


  • Please log in to reply

#1
james758

james758

    New Member

  • Member
  • Pip
  • 2 posts
I have a Dell M1330 with embedded wireless capability. Yesterday I downloaded Vista SP 1. It crashed my DVD, then reloaded a back-up from my Simpletech revoery drive from 7 months ago. Now the computer won't connect to my wireless. It says "Windows did not detect any networking hardware."
  • 0

Advertisements


#2
Quackers88

Quackers88

    Member

  • Member
  • PipPip
  • 31 posts
In device manager try updating the driver for the wireless device
  • 0

#3
james758

james758

    New Member

  • Topic Starter
  • Member
  • Pip
  • 2 posts
Thanks. I found the disk I got when I bought the computer and loaded the driver from the disk. But now I can't get speakers to work. I can hear when I plug earphones in, but not without them....any advice ?
  • 0

#4
Troy

Troy

    Tech Staff

  • Technician
  • 8,841 posts
You may need to download the audio drivers once again...

Try here.

Troy
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP