Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

programs using an irregularly large percentage of CPU


  • Please log in to reply

#1
Eights

Eights

    Member

  • Member
  • PipPip
  • 12 posts
a couple weeks ago my computer started having problems. Any time I played a video, or game, it would play completely fine for 20 or 30 seconds, then go through a 10 or 15 second period of substantial lag to the point that it would basically stop functioning, and then back to playing normally for 20-30 more seconds before lagging again. I posted a topic about this initially but at the time the CPU readings in task manager were acting normal. Now every so often it seems like every program running spikes. Firefox can go from around 10% to up to 70% at times. Then if I'm running firefox and winamp at the same time, which I used to do routinely with no problem, my whole computer lags really bad, and consistently, not every 30 seconds or so. The CPU usage percentages didn't use to fluctuate so much, or be so high. I was looking at it earlier and the System Idle Process got down to 0. Any suggestions, or further information that would help?

My OS is Windows XP with 896MB of RAM

Thanks
  • 0

Advertisements


#2
happyrock

happyrock

    Tech Moderator

  • Retired Staff
  • 9,285 posts
what are your system specs...
  • 0

#3
Eights

Eights

    Member

  • Topic Starter
  • Member
  • PipPip
  • 12 posts
it's an Acer Aspire 5100 laptop, ATI Radeon Xpress 1100 graphics, AMD Turion 64 X2 Mobile Technology TL-50, 1.60GHz.

is that what you wanted? I like the sig


edit: for some reason it's actually been working really well for the last hour or two, i have no idea what changed.

Edited by Eights, 25 January 2009 - 08:51 PM.

  • 0

#4
happyrock

happyrock

    Tech Moderator

  • Retired Staff
  • 9,285 posts
yep...that's what I wanted...
how much RAM do you have installed....
the ATI Radeon Xpress 1100graphics card only has 128 MB dedicated memory. The card can tap into an additional 384 MB from shared system memory, for a total of 512 MB...this may be the problem...
go to START..RUN...type in MSCONFIG...then click on OK or press ENTER..
click on START UP TAB...uncheck everything EXCEPT your AV and firewall...if its a laptop you have to be careful about what you uncheck or your touch pad and wireless and things like that will not function for you..
google each start up item to decide if you need it to load with windows...unchecking them does not remove them ..they are still available to use...
NOTE...TURNING OFF INDEXING IS FOR XP ONLY...DO NOT DO THIS IF YOUR USING VISTA...
the next thing we are going to do is turn off indexing ....its a resource hog and if you aren't searching for things on your computer 10 times a day it will only slow down your system....

click on start...my computer...right click on C: drive....properties...on the general tab..uncheck ...allow indexing on this drive....if you do not have the box on your system...

then START...RUN...type in SERVICES.MSC...then OK...scroll down until you find INDEXING SERVICE...click on it and in the general tab set it to DISABLED...then exit

To clean your temp folder, recycle bin, index.dat etc..please download this free tool...

CCleaner

Don't install any Toolbars, or other programs, should it ask you...Just
uncheck the option of installing the Yahoo toolbar....if you get
the slim version it does not have the toolbar
that's the one I recommend...

It will put a shortcut on your Desktop.

Click on CCleaner to start it....
Before first use...
Select Options then Advanced.
UNCHECK "Only delete files in Windows Temp folder older than 48 hours"
The rest of the standard settings are fine...

Then click "Run Cleaner"

DO NOT USE ANY OF THE OTHER TOOLS...RUNNING THEM MAY CAUSE OTHER PROBLEMS

Edited by happyrock, 26 January 2009 - 09:20 AM.

  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP