Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Game stutters


  • Please log in to reply

#1
elldallan

elldallan

    Member

  • Member
  • PipPip
  • 92 posts
Hope someone can point me in the right direction here. Let me explain, i play a lot of DOD source or i should say i used to. I had a amd3700+,2 gb ram,7600gs agp gfx card, 160gb ide hard drive and used to play fine until an update on the smoke in game started killing my fps as to make it unplayable. Well money being tight I managed to get hold of an DFI lanparty board, a fx-55 processor(939 socket) xtra 2gb ram (4gb in total) 300gb sata hdd and a 8600gts gfx card(pci-express) knocked it together thinking that at least with the slightly better processor and the upgrade to a betterand also going form a agp to a pci-express card and the new hdd would help ..... her is where I am confused, since I did this the actual game stutters which it doid not before( almost like it is lagging on the internet ) but it is not lag because when i try to play any half life 2(for example episode 1 or 2) i get the same effect ??? :) now I did read about possible hard drive issue so i transfered my previous drive ( which was a secondary drive to my new pc and ran that along side my sata drive, this older drive also has steam on it so i booted steam from this drive and tried to play hl2 from this drive with the same results so now am very confused as rto reason why. I havent even found out yet whether the new combo improves the smoke problems i had as this other problem almost renders game unplayable. Hoping someone can help me here. Thanks

BTW running vista home premium now as opposed to xp on previous build if it matters, latest nvidia drivers and I believe latest chipset drivers to.

Thanks again Rob
  • 0

Advertisements







Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP