Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

No Sound


  • Please log in to reply

#1
RadicalRooster

RadicalRooster

    Member

  • Member
  • PipPip
  • 14 posts
After a clean insall of Vista I now have no sound.

Well I did for a little bit very quietly but after tryign to set it up I have nothing.

I thought it might be a driver but they are all up to date, no errors in the device menu.

In the system tray the volume controls say the computer is makign noises (when playign music etc) but for some reason I'm not hearing it out my speakers!

I've checked the volume on my speakers, mute button etc!
  • 0

Advertisements


#2
RadicalRooster

RadicalRooster

    Member

  • Topic Starter
  • Member
  • PipPip
  • 14 posts
Wait I fixed it... I don't know how but I did! :)
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP