Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

no sound at all


  • Please log in to reply

#31
djmarzy

djmarzy

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 134 posts
i could not find sp3 in add/remove

i updated the sound video ang gamer controls in device manager
can windows conect to windows update to search for software
i selected no not this time
what do u want the wizard to do
install from a list of specified locations
selected dont search i will choose the driver to install
clicked have disk
browsed for WiSVHe5.inf
then conexant hd-audio samart audio 221 is now on my list
  • 0

Advertisements


#32
Broni

Broni

    Kraków my love :)

  • Member
  • PipPipPipPipPipPipPipPip
  • 12,300 posts
So, you followed instructions from the link, I gave you some time ago, right?
Do you have a sound?
  • 0

#33
djmarzy

djmarzy

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 134 posts
ye i fallowed that when u 1st said but would not work then i just tryed seemed to be ok thiss time. but till no sound it says device canot start
  • 0

#34
Broni

Broni

    Kraków my love :)

  • Member
  • PipPipPipPipPipPipPipPip
  • 12,300 posts
That message usually means wrong driver.
What is the exact name of the sound device listed in Device Manager/
  • 0

#35
djmarzy

djmarzy

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 134 posts
conexant hd-audio samart audio 221 i will attach a screen shot off my device manager.

Attached Thumbnails

  • device_manager.JPG

  • 0

#36
djmarzy

djmarzy

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 134 posts
i rebboted and conexant hd-audio samart audio 221 has now gone off. i realy havent got an idea on this. lol
  • 0

#37
djmarzy

djmarzy

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 134 posts
do you think this would work.

Download ConexantHDAudio 221_XP
Go to ControlPanel->System->Hardware->DeviceManager
Select your audio device marked with '?'.
Select Details.
Now yo can see something like:
AUDIO\VEN_14F1&DEV_5051&SUBSYS_103C30D9
14F1 & 5051 strins are "Conexant cx20561" or "Conexant HD-Audio SmartAudio 221" identification. Add the string 103C30D9 in .inf file located in
ConexantHDAudio 221_XP\XP32\WiSVHe5.inf
in a line like:
%HdAudioFunctionDriver.Hermosa5051.DeviceDesc% = HdAudModel,HDAUDIO\FUNC_01&VEN_14F1&DEV_5051&SUBSY S_103C30D9
Save and install the driver. Now the installer will recognize your hardware.
  • 0

#38
Broni

Broni

    Kraków my love :)

  • Member
  • PipPipPipPipPipPipPipPip
  • 12,300 posts
It won't hurt to try.
  • 0

#39
djmarzy

djmarzy

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 134 posts
hi broni.

i now have conexant ac-link audio in my device manager by downloading the driver from this link (i still have no sound):
http://uk.computers.....jsp?service=UK
located at the bottom of the page
  • 0

#40
djmarzy

djmarzy

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 134 posts
PROBLEM SOLVED!!!!!!

1st i downloaded the driver from this link:
http://support1.tosh...80604144349.zip
2nd installed the setup.exe

3rd opend device manager sound video and gamer controls
(windows sign & pause/break then hardware tab)

4th updated the conexant ac-link audio driver
(right click conexant ac-link audio and update driver)

5th clicked no not this time

6th clicked install from a list or specified location

7th ticked dont search i will choose the driver to install

8th clicked have disk

9th selected file named tosEW6a.inf then ok then next

10th rebooted and my sound now works.


thanks broni for trying to help me hand all your suggestions
manny thanks (Y)

luke.

Edited by djmarzy, 28 January 2009 - 06:28 PM.

  • 0

Advertisements


#41
Broni

Broni

    Kraków my love :)

  • Member
  • PipPipPipPipPipPipPipPip
  • 12,300 posts
You're very welcome.
Great job! :)
  • 0

#42
djmarzy

djmarzy

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 134 posts
lets hope i dont attract any more problems lol. been at my mates most of the day even he cudnt fix it
  • 0

#43
Broni

Broni

    Kraków my love :)

  • Member
  • PipPipPipPipPipPipPipPip
  • 12,300 posts
Nothing better, than here :)
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP