Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

still need help with wireless connection


  • Please log in to reply

#1
kiltumper

kiltumper

    New Member

  • Member
  • Pip
  • 3 posts
Hello from Kiltumper Again,
Still need help with Dell Inspiron Laptop that is able to connect to broadband via cable but not wireless. Will connect wireless at a secure wifi but not at home. Other laptop goes wireless no problem. Is it a network adapter thing? Is it a Vista and router bad marriage? Is it a security thing? Son going crazy. Please help. Have had two comuter guys helping. No luck. Was sent a Microsoft Windows article: Vista cannot obtain an IP address from certain routers or from certain non-Microsoft DHCP servers. When we get as far as HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Tcpip\Parameters\Interfaces\{GUID}
There are four choices for the GUID... tech support guy says try all four. Should we? I don't know what a subkey is and I don't know what the subkey that corresponds to the network adapter is. Would this work does anybody think?
Thanking you in advance and hoping someone will respond. Slainte
  • 0

Advertisements


#2
Dan

Dan

    Trusted Tech

  • Retired Staff
  • 1,771 posts
Hey Kiltumper,

If the laptop at one point or another connected to the router, then I doubt it's an adapter/router incompatibility issue. My guess would be that at some point your wireless profile became corrupt for that particular connection. I recommend that you delete your existing wireless profile and set it up from new. Please try the following:
  • Select Start
  • In the Start Search field type network and then select Network and Sharing Center
  • In the left-hand pane, select Manage Wireless Networks
  • You'll now see a list of Wireless Networks -- select the network that you're experiencing issues with and then press the Remove button.
  • Restart your computer.
Once your computer boots back up, scan for Available Wireless Networks, select your router and attempt to connect (*NOTE: if you have security setup, you will need to enter a WEP/WPA encryption key/passphrase). Do you still receive the local access only issue?

- Dan
  • 0

#3
kiltumper

kiltumper

    New Member

  • Topic Starter
  • Member
  • Pip
  • 3 posts
Dear Dan,

Thanks for responding! We tried that but will try it again. If that fails what about the subkey business in the microsoft article?

We have been trying everything....now we've got a 50 ft cable (!) to connect it to the router so our son won't be going ballistic.

Open to any further suggestions and grateful for them. many thanks...
Kiltumper
  • 0

#4
Gnomad1600

Gnomad1600

    Member

  • Member
  • PipPipPip
  • 160 posts
Do you have your wireless network secured with WEP or WPA, if so try to disable the Wireless security then try to connect. If it connects then turn the security back on and then reconnect.
  • 0

#5
Dan

Dan

    Trusted Tech

  • Retired Staff
  • 1,771 posts
Can you please try to connect via Wireless, then perform the following:
  • Select Start
  • In the Start Search field type cmd and press the ENTER key
  • In the new command prompt window, type ipconfig /all > C:\ipconfig.txt
  • Navigate to your C: drive and open the text file ipconfig.txt -- please copy/paste the contents of this file into your next response.

If that fails what about the subkey business in the microsoft article?

I had a quick peek at that article, and I would think that if that was your issue, then you would never have been able to connect to the router. However, it definitely won't hurt, so by all means give it a go.

Please uninstall IPv6:
  • Select Start
  • Type cmd in the Start Search field
  • Right-click on the cmd program and select Run as administrator
  • In the new command prompt window, type netsh int ipv6 uninstall
  • Once the above command completes, type ipconfig /flushdns
  • Restart your computer.
Any change? Make sure you give Gnomad1600's suggestion a try; either turn encryption off if it is on, or turn it on if it is off, and see if there is any change.

- Dan
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP