Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Sound problem


  • Please log in to reply

#1
Qin

Qin

    New Member

  • Member
  • Pip
  • 1 posts
I have run into a problem with my sound. When playing a game it will after some time start to screatch, pop and hiss. This last a second or 10, after that all sound except music comes back.

The computer has worked with the current configuration without problems.

First time i had it was a couple of weeks ago duting WoW i would get this and also during SWAT4 that i was playing. Tried most of the anti spyware stuff, virus checkers, drivers etc.

In the end i wiped XP and reinstalled it new, drivers etc.

Had WoW installed and a few other games, and been running them without problem for several weeks now.

This afternoon after installing Sacred and its new expansion the problem returned. It also installed some media player codecs. I had this game also installed before i had the problem the first time.

I'm hoping somebody has some new ideas or suggestions to try.

Qin

Attached Files


Edited by Qin, 07 May 2005 - 03:26 AM.

  • 0

Advertisements







Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP