Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

OMG this is embrassing, where do I plug things in?


  • Please log in to reply

#1
Browneyedgirl79

Browneyedgirl79

    Member

  • Member
  • PipPipPip
  • 120 posts
k guys, i'm real confused. :)
I took out the hard drive, and the power supply, and had tried parts in another computer, had no luck, so I wanted to put it back together. Now I cant figure out what ribbon has to plug to the HD and to the motherboard. I google images but they only show side views. Can someone tell me where to plug these back in :)

TIA
  • 0

Advertisements


#2
Broni

Broni

    Kraków my love :)

  • Member
  • PipPipPipPipPipPipPipPip
  • 12,300 posts
What exact cables are you confused with?
Did you check motherboard manual?
  • 0

#3
Browneyedgirl79

Browneyedgirl79

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 120 posts

What exact cables are you confused with?
Did you check motherboard manual?



Hi, I dont have the motherboard manual, these are computers that someone just built for me and then some I got from friends of friends and stuff.

If you see my other post youll see whats been happening, basiclly Computer A would just randomly shut off, so I thought it was the power supply, changed that, and it still did it. I took that HD out and connected to another computer to try n get my pics off of it. Everything seems to load fine when I did that, but not able to find the pics. So I wanted to just put the computers back together and for some reason its saying floppy disk error and shutting off, like I did something wrong. (when I say floppy disk error, I mean on computer B, the ones I took parts from that was working fine)

I dont understand why the computer A just runs for a few then shuts down. It dont even give an error msg or anything. :)
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP