Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

I have a curious cookie issue.


  • Please log in to reply

#1
zxcymn

zxcymn

    Member

  • Member
  • PipPip
  • 55 posts
I have cookies enabled, yet starting a few months ago only certain types seem to keep.

If I register for a website (here, for instance, among any other place) then it remembers my password fine if I tell it. However, it won't automatically log me in like it should. But then there are some websites (like GameFAQs) that WILL automatically log me in. Also, Google doesn't seem to want to remember when I tell it to not filter my search results. It used to, but for some reason it won't anymore and I have to change it every time I search for something. I have cookies enabled, so I'm not certain of what's going on.

If anyone has any idea, I appreciate any help you can offer.
  • 0

Advertisements


#2
karbo

karbo

    Member

  • Member
  • PipPipPip
  • 131 posts
Did you recently install a new firewall or antivirus program? Some may block certain types of cookies.
  • 0

#3
karbo

karbo

    Member

  • Member
  • PipPipPip
  • 131 posts
Assuming you're using IE7, when you go to the Privacy tab in the Options, what's your setting?

Edited by karbo, 30 January 2009 - 08:13 AM.

  • 0

#4
zxcymn

zxcymn

    Member

  • Topic Starter
  • Member
  • PipPip
  • 55 posts
Well truth be told it DID seem to happen when I had installed AVG. However, I've since uninstalled AVG and use Malwarebytes now and it's still happening.

I use Firefox.
  • 0

#5
karbo

karbo

    Member

  • Member
  • PipPipPip
  • 131 posts
You say you uninstalled AVG. What antivirus are you running now?
  • 0

#6
zxcymn

zxcymn

    Member

  • Topic Starter
  • Member
  • PipPip
  • 55 posts
I use Malwarebytes.
  • 0

#7
karbo

karbo

    Member

  • Member
  • PipPipPip
  • 131 posts
That is NOT an antivirus. It's a good complement but you need to install an antivirus at once! :)

Edited by karbo, 30 January 2009 - 08:42 AM.

  • 0

#8
zxcymn

zxcymn

    Member

  • Topic Starter
  • Member
  • PipPip
  • 55 posts
I'll be sure to pick up something other than AVG but this odd cookie problem is still happening without it. I know it isn't an infection causing the odd behavior.
  • 0

#9
karbo

karbo

    Member

  • Member
  • PipPipPip
  • 131 posts
Well, I don't know anything about Firefox since I'm using IE7. But still, you could check your settings to be sure which cookies are allowed and which are not.

I hope you have at least the Real-Time protection of the paid Malwarebytes version in the meantime, before you find an antivirus? :) Because you're not safe.

Edited by karbo, 30 January 2009 - 09:46 AM.

  • 0

#10
sari

sari

    GeekU Admin

  • Administrator
  • 20,955 posts
  • MVP
karbo is absolutely right - you need an AV. We have a list here of recommended free programs that you could choose from. Avira and Avast are well recommended.

I assume you've checked your cookie settings in Firefox? Tools > Options > Privacy. Are both 'Accept cookies from sites' and 'Accept 3rd party cookies' checked? Is there anything listed under Exceptions? Also, is the 'Always clear private data' box checked? I'm wondering if AVG or Malwarebytes changed something.
  • 0

#11
zxcymn

zxcymn

    Member

  • Topic Starter
  • Member
  • PipPip
  • 55 posts
Both are checked, nothing under exceptions, and always clear isn't checked. First things I looked at lol. It started when I got AVG so I blame that.

Forgot to add: I indeed have the paid version of Malwarebytes.

Edited by zxcymn, 30 January 2009 - 10:08 AM.

  • 0

#12
sari

sari

    GeekU Admin

  • Administrator
  • 20,955 posts
  • MVP
I figured you had checked that, but I still had to ask. 'Remember what I enter in forms and the search bar' is also checked, I presume.

What about in the security tab - is 'Remember passwords for sites' checked? What about under exceptions? I have some exceptions listed in my Firefox. Those are the only other browser settings I can think of to check.
  • 0

#13
zxcymn

zxcymn

    Member

  • Topic Starter
  • Member
  • PipPip
  • 55 posts
Everything's checking out how it should. It has no problems remembering passwords, it just doesn't want to remember to automatically log me in like it should.
The only truly annoying aspect is Google not remembering to keep search filters off, lol. That thing filters the dumbest stuff out sometimes.

Either way, thanks for taking the time to help.
  • 0

#14
karbo

karbo

    Member

  • Member
  • PipPipPip
  • 131 posts
I never recommend choosing the option to remember passwords on the web (because they are stored in your computer). Malicious individuals could easily get a hold of them with backdoor Trojans or other types of malware. And, since you don't have an antivirus installed yet, it's even more dangerous...

Edited by karbo, 30 January 2009 - 11:21 AM.

  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP