Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Driver and advice needed


  • Please log in to reply

#1
PottieAHCS

PottieAHCS

    New Member

  • Member
  • Pip
  • 3 posts
Hi Guys and Gals

I am working on a Toshiba Satellite L40 Model PSL40E.

It was broaght to me with Windows XP SP2 installed with a FULL system drive 234 Mb free space left. Virus infected and with several (5) small unallocated partitions over and above the system partition and the 'Other' Partition containing data.

After trying every trick I know to 'FIX" the laptop I ended up using 'Killdisk" to clean the disc and started reloading Windows XP 2002 with SP3 slipstreamed. The computer was devided into two partitions, one for system and one for data. The Laptop is working perfectly except for one problem in device manager. NO SOUND

? Other devices
? Audio Device on High Definition Audio Bus
? Unknown Device

I HAVE BEEN SURFING THE NET FOR 4 DAYS NOW AND JUST CANNOT FIND A SOLUTION FOR MY PROBLEM.
It is clear that the laptop was originally loaded with Vista.

Any help out there?
  • 0

Advertisements


#2
makai

makai

    Portlock - Oahu

  • Member
  • PipPipPipPipPip
  • 2,793 posts
Try THIS
  • 0

#3
PottieAHCS

PottieAHCS

    New Member

  • Topic Starter
  • Member
  • Pip
  • 3 posts
THX This is Great I will download now, just shows you ask and you will find.
Bless you
Pottie
  • 0

#4
PottieAHCS

PottieAHCS

    New Member

  • Topic Starter
  • Member
  • Pip
  • 3 posts
Neh Tried several times just reverts back to same page of wait your turn is ever going to allow you to download the drivers?
I know it is not your arrangement just saying THX Anyway
  • 0

#5
123Runner

123Runner

    Member 4k

  • Member
  • PipPipPipPipPipPipPip
  • 4,307 posts
I did a search and found the Toshiba forums were basically saying you need to wait for the drivers to be built.
I tried the link Makai gave and got right in after 86 secs.

Just keep trying.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP