Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

I downgraded my Vista PC to XP


  • Please log in to reply

#1
Dylan U

Dylan U

    Member

  • Member
  • PipPip
  • 10 posts
Hello all. I own a HP Pavilion dv7-1135nr Entertainment Notebook PC that was running Vista Home Premium 64 - Bit. I got a hold of a copy of XP Professional 32-Bit and installed it. I have spent hours searching for and installing the drivers for my computer, and finally i was able to track down almost every driver. The only drivers i cannot find is my audio. I downloaded a program called Driver Max v4.9, and searched for unrecognized hardware and for the audio it found
IDT High Definition Audio Codec v. 5.10.6087.22, and ATI HDMI Audio v. 6.0.1.5612. I downloaded and installed these drivers and when i restarted my computer in device manager, those two audio drivers show up with a yellow ! saying This device cannot start. (Code 10). This site here shows all of the drivers that were originally installed on my hp computer. can anyone help me with my audio problem? Let me know if you need more info.
  • 0

Advertisements


#2
karbo

karbo

    Member

  • Member
  • PipPipPip
  • 131 posts
You could try this link.
  • 0

#3
123Runner

123Runner

    Member 4k

  • Member
  • PipPipPipPipPipPipPip
  • 4,308 posts
When you downgrade from Vista to XP to run the risk of not finding drivers. Companies are not building them to support XP since Vista is out.

With that said, try this GOOGLE SEARCH

What you need is specific for XP (if available). What you linked to, if you looked at compatibility, showed Vista only.
Some of the others you have in and working were probably for both.
  • 0

#4
Dylan U

Dylan U

    Member

  • Topic Starter
  • Member
  • PipPip
  • 10 posts
i am trying driver scanner now karbo. 123runner, i know that those are just the drivers for vista, i simply posted the link so you could see the drivers that were orignally on the computer. and i already searched and downloaded the driver before i posted this topic and it installed fine until i restarted my computer and in device manager it said This device cannot start. (Code 10)
  • 0

#5
123Runner

123Runner

    Member 4k

  • Member
  • PipPipPipPipPipPipPip
  • 4,308 posts
But did you install the drivers required for XP?
  • 0

#6
Dylan U

Dylan U

    Member

  • Topic Starter
  • Member
  • PipPip
  • 10 posts
Do you mean were the drivers i installed made for XP? If so then yes.
  • 0

#7
Dylan U

Dylan U

    Member

  • Topic Starter
  • Member
  • PipPip
  • 10 posts
Karbo i tried using the Uniblue Drive Scanner and whenever i try to install it it keeps pulling up a message saying Retry Download? Downloading of installation data from the web has failed please make sure you are connected to the internet. I have tried disabling the firewall and am wondering if it has anything to do with me being on dial up since some applications don't recognize unless you specify you are on that type of connection.
  • 0

#8
karbo

karbo

    Member

  • Member
  • PipPipPip
  • 131 posts
Are you having trouble with any other downloads or only this one?
  • 0

#9
Dylan U

Dylan U

    Member

  • Topic Starter
  • Member
  • PipPip
  • 10 posts
thats the only one. i downloaded a 3mb file and it was going through installation process. sometime during the process it said that it is unable to download installation data from the web

Edited by Dylan U, 01 February 2009 - 03:49 PM.

  • 0

#10
karbo

karbo

    Member

  • Member
  • PipPipPip
  • 131 posts
Did you try it more than once?
  • 0

Advertisements


#11
Dylan U

Dylan U

    Member

  • Topic Starter
  • Member
  • PipPip
  • 10 posts
yes i did i even reconnected restarted and re-downloaded the program and tried it all again.
  • 0

#12
karbo

karbo

    Member

  • Member
  • PipPipPip
  • 131 posts
I just tried the download and it worked but I'm on cable.
  • 0

#13
Dylan U

Dylan U

    Member

  • Topic Starter
  • Member
  • PipPip
  • 10 posts
its weird though, because i can download the 3mb installation file, then when i try to install it it starts going through all of the normal stuff (accepting license) ect. then it tries to connect and fails.
  • 0

#14
karbo

karbo

    Member

  • Member
  • PipPipPip
  • 131 posts
You might try a download manager program found here.

Edited by karbo, 01 February 2009 - 04:07 PM.

  • 0

#15
Dylan U

Dylan U

    Member

  • Topic Starter
  • Member
  • PipPip
  • 10 posts
i will try it but i don't think it will do any good, because i already have the program downloaded but the program its self trys to connect to the internet for some reason.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP