Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

HARD DRIVE PROBLEM


  • Please log in to reply

#1
NOTEVER

NOTEVER

    Member

  • Member
  • PipPipPip
  • 167 posts
IBM THINKPAD T21

Suddenly when I turn on my laptop the message I get is 'Hard drive not installed ' and a load of messages on a black screen 'IRQ not configured - Bus 00 Device 02 and Function 00'. All I've done recently is installed and uninstalled a 3g usb modem. Is the drive shot?

Cheers
  • 0

Advertisements


#2
beatlehair

beatlehair

    New Member

  • Member
  • Pip
  • 4 posts
I wouldn't think it's the disk, the usb modem may have changed some settings, try restoring Bios to default and see if that works, if not, is the message about the IRQ showing up right after you turn it on or is it an OS message? Which OS do you have?
  • 0

#3
Broni

Broni

    Kraków my love :)

  • Member
  • PipPipPipPipPipPipPipPip
  • 12,300 posts
Also, CMOS battery may need to be replaced.
  • 0

#4
NOTEVER

NOTEVER

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 167 posts
BIOS restored and things now work. Thanks for all your help
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP