Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

netgear wireless connection


  • Please log in to reply

#1
dontknowmuch

dontknowmuch

    New Member

  • Member
  • Pip
  • 5 posts
hi i have netgear wireless g router
i can not get on my original set up for some reason therfore i have to use the default which i cant see to make secure has anyone one got any suggestion it would be appregiated
many thanks in advance
mike
  • 0

Advertisements


#2
Dan

Dan

    Trusted Tech

  • Retired Staff
  • 1,771 posts
Hey Mike,

i can not get on my original set up for some reason therfore i have to use the default which i cant see to make secure has anyone one got any suggestion it would be appregiated

I'm not too sure what, exactly, the issue is -- can you please clarify? :)

If you are saying that you can no longer log into your router to setup security, do you mean that you don't know the username/password to log in, or you don't know how to reach the router?

What is the exact make and model of your router?
  • Press Start
  • Select Run
  • Type cmd and press OK
  • In the new command prompt window, type ipconfig /all > C:\ipconfig.txt
  • Navigate to your C: drive and open the text file ipconfig.txt -- please copy/paste the contents of this file into your next response.
- Dan
  • 0

#3
dontknowmuch

dontknowmuch

    New Member

  • Topic Starter
  • Member
  • Pip
  • 5 posts
hi dan
thanks for your interest
the router is netgear wireless-g router wgr614
THE PROBLEM when i first set up everything was fine i entered profile name and set up security and the computer automatically put me on secure network on start up..... now this never works when the profile name is on i never get connection.
i only seem to get connection on default setting which is unsecure and im worried my neighbours could be using my network( maybe not intentionally)
i tried to enter the text you suggested and it said access was denied.
hope this has helped
thanks
mike
  • 0

#4
Dan

Dan

    Trusted Tech

  • Retired Staff
  • 1,771 posts
Thanks for clarifying, Mike.

i tried to enter the text you suggested and it said access was denied.

Can you try this:
  • Press Start
  • Select Run
  • Type cmd and press OK
  • In the new command prompt window, type ipconfig /all
  • Right-click on the command prompt window, select Select All and then press the ENTER key on your keyboard; this will copy the text; you should now be able to paste it into your next response.

now this never works when the profile name is on i never get connection.

Do you receive any sort of error message? What type of encryption do you use (WEP, WPA etc)? Do you have any other computers connecting to the Network, that can connect when encryption/security is setup?

Common steps to resolving these sorts of issues are to re-install your network adapter, reset your router back to factory defaults, and then start from scratch. Let me know if you would like to try this, or if you know how to, please go ahead and give it a go.

Can you please post an ipconfig /all (steps listed above) when security is disabled, and also one when security is enabled, so that I can see the difference.

Thanks,
- Dan
  • 0

#5
dontknowmuch

dontknowmuch

    New Member

  • Topic Starter
  • Member
  • Pip
  • 5 posts
hi Dan
installed again and set up new security etc
the same still happens i cannot get secure network
when i check network connection while scurity is on i tells me unidentified network
hope this makes sence to you Dan as I havent a clue mate

many thanks
regards
mike
Microsoft Windows [Version 6.0.6001]
Copyright © 2006 Microsoft Corporation. All rights reserved.

C:\Users\owner>ipconfig/all

Windows IP Configuration

Host Name . . . . . . . . . . . . : owner-PC
Primary Dns Suffix . . . . . . . :
Node Type . . . . . . . . . . . . : Hybrid
IP Routing Enabled. . . . . . . . : No
WINS Proxy Enabled. . . . . . . . : No

Wireless LAN adapter Wireless Network Connection:

Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : NETGEAR WG111v3 54Mbps Wireless USB 2.0 A
dapter
Physical Address. . . . . . . . . : 00-1E-2A-38-09-84
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
Link-local IPv6 Address . . . . . : fe80::edc5:b43a:91f9:27e3%18(Preferred)
IPv4 Address. . . . . . . . . . . : 192.168.1.2(Preferred)
Subnet Mask . . . . . . . . . . . : 255.255.255.0
Lease Obtained. . . . . . . . . . : 06 February 2009 11:34:47
Lease Expires . . . . . . . . . . : 07 February 2009 11:34:47
Default Gateway . . . . . . . . . : 192.168.1.1
DHCP Server . . . . . . . . . . . : 192.168.1.1
DNS Servers . . . . . . . . . . . : 192.168.1.1
NetBIOS over Tcpip. . . . . . . . : Enabled

Ethernet adapter Local Area Connection:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Intel® PRO/100 VE Network Connection
Physical Address. . . . . . . . . : 00-1B-FC-A4-68-4A
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter Local Area Connection* 6:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : isatap.{AC7E8855-79A7-462D-8CBF-B296590B9
44A}
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter Local Area Connection* 7:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Teredo Tunneling Pseudo-Interface
Physical Address. . . . . . . . . : 02-00-54-55-4E-01
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter Local Area Connection* 11:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft ISATAP Adapter #2
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

C:\Users\owner>


--------------------------------------------------------------------------------------------------------------------------------------

Microsoft Windows [Version 6.0.6001]
Copyright © 2006 Microsoft Corporation. All rights reserved.

C:\Users\owner>ipconfig/all

Windows IP Configuration

Host Name . . . . . . . . . . . . : owner-PC
Primary Dns Suffix . . . . . . . :
Node Type . . . . . . . . . . . . : Hybrid
IP Routing Enabled. . . . . . . . : No
WINS Proxy Enabled. . . . . . . . : No

Wireless LAN adapter Wireless Network Connection:

Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : NETGEAR WG111v3 54Mbps Wireless USB 2.0 A
dapter
Physical Address. . . . . . . . . : 00-1E-2A-38-09-84
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
Link-local IPv6 Address . . . . . : fe80::edc5:b43a:91f9:27e3%18(Preferred)
Autoconfiguration IPv4 Address. . : 169.254.39.227(Preferred)
Subnet Mask . . . . . . . . . . . : 255.255.0.0
Default Gateway . . . . . . . . . :
DNS Servers . . . . . . . . . . . : fec0:0:0:ffff::1%1
fec0:0:0:ffff::2%1
fec0:0:0:ffff::3%1
NetBIOS over Tcpip. . . . . . . . : Enabled

Ethernet adapter Local Area Connection:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Intel® PRO/100 VE Network Connection
Physical Address. . . . . . . . . : 00-1B-FC-A4-68-4A
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter Local Area Connection* 6:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : isatap.{AC7E8855-79A7-462D-8CBF-B296590B9
44A}
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter Local Area Connection* 7:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Teredo Tunneling Pseudo-Interface
Physical Address. . . . . . . . . : 02-00-54-55-4E-01
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter Local Area Connection* 11:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft ISATAP Adapter #2
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

C:\Users\owner>


Microsoft Windows [Version 6.0.6001]
Copyright © 2006 Microsoft Corporation. All rights reserved.
SECURITY Off(i think)
C:\Users\owner>ipconfig/all

Windows IP Configuration

Host Name . . . . . . . . . . . . : owner-PC
Primary Dns Suffix . . . . . . . :
Node Type . . . . . . . . . . . . : Hybrid
IP Routing Enabled. . . . . . . . : No
WINS Proxy Enabled. . . . . . . . : No

Wireless LAN adapter Wireless Network Connection:

Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : NETGEAR WG111v3 54Mbps Wireless USB 2.0 A
dapter
Physical Address. . . . . . . . . : 00-1E-2A-38-09-84
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
Link-local IPv6 Address . . . . . : fe80::edc5:b43a:91f9:27e3%18(Preferred)
Autoconfiguration IPv4 Address. . : 169.254.39.227(Preferred)
Subnet Mask . . . . . . . . . . . : 255.255.0.0
Default Gateway . . . . . . . . . :
DNS Servers . . . . . . . . . . . : fec0:0:0:ffff::1%1
fec0:0:0:ffff::2%1
fec0:0:0:ffff::3%1
NetBIOS over Tcpip. . . . . . . . : Enabled

Ethernet adapter Local Area Connection:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Intel® PRO/100 VE Network Connection
Physical Address. . . . . . . . . : 00-1B-FC-A4-68-4A
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter Local Area Connection* 6:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : isatap.{AC7E8855-79A7-462D-8CBF-B296590B9
44A}
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter Local Area Connection* 7:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Teredo Tunneling Pseudo-Interface
Physical Address. . . . . . . . . : 02-00-54-55-4E-01
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter Local Area Connection* 11:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft ISATAP Adapter #2
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

C:\Users\owner>Microsoft Windows [Version 6.0.6001]
Copyright © 2006 Microsoft Corporation. All rights reserved.

C:\Users\owner>ipconfig/all

Windows IP Configuration

Host Name . . . . . . . . . . . . : owner-PC
Primary Dns Suffix . . . . . . . :
Node Type . . . . . . . . . . . . : Hybrid
IP Routing Enabled. . . . . . . . : No
WINS Proxy Enabled. . . . . . . . : No

Wireless LAN adapter Wireless Network Connection:

Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : NETGEAR WG111v3 54Mbps Wireless USB 2.0 A
dapter
Physical Address. . . . . . . . . : 00-1E-2A-38-09-84
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
Link-local IPv6 Address . . . . . : fe80::edc5:b43a:91f9:27e3%18(Preferred)
Autoconfiguration IPv4 Address. . : 169.254.39.227(Preferred)
Subnet Mask . . . . . . . . . . . : 255.255.0.0
Default Gateway . . . . . . . . . :
DNS Servers . . . . . . . . . . . : fec0:0:0:ffff::1%1
fec0:0:0:ffff::2%1
fec0:0:0:ffff::3%1
NetBIOS over Tcpip. . . . . . . . : Enabled

Ethernet adapter Local Area Connection:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Intel® PRO/100 VE Network Connection
Physical Address. . . . . . . . . : 00-1B-FC-A4-68-4A
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter Local Area Connection* 6:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : isatap.{AC7E8855-79A7-462D-8CBF-B296590B9
44A}
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter Local Area Connection* 7:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Teredo Tunneling Pseudo-Interface
Physical Address. . . . . . . . . : 02-00-54-55-4E-01
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter Local Area Connection* 11:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft ISATAP Adapter #2
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes
Microsoft Windows [Version 6.0.6001]
Copyright © 2006 Microsoft Corporation. All rights reserved.

C:\Users\owner>ipconfig/all

Windows IP Configuration

Host Name . . . . . . . . . . . . : owner-PC
Primary Dns Suffix . . . . . . . :
Node Type . . . . . . . . . . . . : Hybrid
IP Routing Enabled. . . . . . . . : No
WINS Proxy Enabled. . . . . . . . : No

Wireless LAN adapter Wireless Network Connection:

Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : NETGEAR WG111v3 54Mbps Wireless USB 2.0 A
dapter
Physical Address. . . . . . . . . : 00-1E-2A-38-09-84
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
Link-local IPv6 Address . . . . . : fe80::edc5:b43a:91f9:27e3%18(Preferred)
Autoconfiguration IPv4 Address. . : 169.254.39.227(Preferred)
Subnet Mask . . . . . . . . . . . : 255.255.0.0
Default Gateway . . . . . . . . . :
DNS Servers . . . . . . . . . . . : fec0:0:0:ffff::1%1
fec0:0:0:ffff::2%1
fec0:0:0:ffff::3%1
NetBIOS over Tcpip. . . . . . . . : Enabled

Ethernet adapter Local Area Connection:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Intel® PRO/100 VE Network Connection
Physical Address. . . . . . . . . : 00-1B-FC-A4-68-4A
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter Local Area Connection* 6:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : isatap.{AC7E8855-79A7-462D-8CBF-B296590B9
44A}
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter Local Area Connection* 7:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Teredo Tunneling Pseudo-Interface
Physical Address. . . . . . . . . : 02-00-54-55-4E-01
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter Local Area Connection* 11:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft ISATAP Adapter #2
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

C:\Users\owner>
C:\Users\owner>
  • 0

#6
Dan

Dan

    Trusted Tech

  • Retired Staff
  • 1,771 posts
Thanks for posting the ipconfig's. When you're trying to connect with encryption enabled, you're getting a 169.254.x.x IP, which usually indicates that your adapter is attempting to connect to your network, but is failing. This suggests that it is a configuration issue.

What type of security are you using?

installed again and set up new security etc
the same still happens i cannot get secure network

Can you let me know which of the following steps you did:
1) Uninstalled your network adapter from Device Manager
2) Restarted your computer
3) Upon reboot, let Windows re-install your adapter
4) Reset your router to factory defaults
5) Connected your computer to your router via an Ethernet cable
6) Setup security on your router
7) Removed the Ethernet cable connecting your computer to the router
8) Configured your Wireless adapter with the security settings to connect to the router

So, which of those did you do? If there are any steps that you do not know how to do, simply let me know and I will post more in-depth steps.

- Dan
  • 0

#7
dontknowmuch

dontknowmuch

    New Member

  • Topic Starter
  • Member
  • Pip
  • 5 posts
hi Dan
in answer to your first question what security am i using........ the wireless security is wep if that makes any sense otherwise my computer security norton 360 (if its set up) and the my internet suppliers firewall etc..

as you may be able to tell im not quite sure what im doing!!!!

the list of questions would you like me to try and do them as i cant really remember what i have done in the past that may of changed the config setting

when i re installed the router (from cd) the other day i just followed the steps when prompted.

dan i would appreciate if you could go through the qyestions in a bit more depth and purhaps i could eliminate the options one by one?

thanks

mike
  • 0

#8
Dan

Dan

    Trusted Tech

  • Retired Staff
  • 1,771 posts
Re-install your network adapter:
  • Press Start
  • Select Run
  • Type devmgmt.msc and press OK
  • In the new window, please expand Network Adapters
  • Under the Network Adapters heading, right-click on your Netgear Wireless adapter and select Uninstall -- restart your computer. Upon reboot, Windows should detect New Hardware and prompt you to install the adapter -- do so.
Reset your router -- on your router, there will be a small RESET button; this button is often recessed into the device, requiring a safety pin or pen in order to reach it. Press and hold the reset button until the router resets (usually the lights will flicker -- takes around 5 seconds).
*NOTE: Resetting your router will return it to factory defaults; you will need to update its firmware.

You should now connect your machine to the router via an Ethernet cable and setup your router's security. Once the router is setup (i.e. SSID, encryption key, etc) you can then remove the Ethernet cable, and configure your wireless adapter with the appropriate settings.

- Dan
  • 0

#9
dontknowmuch

dontknowmuch

    New Member

  • Topic Starter
  • Member
  • Pip
  • 5 posts
hi dan
just to let you know i seem to have got the secure network now
thanks for all your help i appreciate it
regards mike
  • 0

#10
Dan

Dan

    Trusted Tech

  • Retired Staff
  • 1,771 posts
Hey mike,

Glad to hear you managed to get things working; thanks for letting us know.

- Dan
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP