Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works

NO HPA drive enabled XP - can anyone help?

  • Please log in to reply



    New Member

  • Member
  • Pip
  • 6 posts
Hello, I have a built XP Machine..has a Gigabyte mother board with Adaptec Raid. Two drives each 160..the OS only see's one of them...so only 160G of memory available....is that a mirrored raid set up? can't remember off hand

I recently wiped the drives and reinstalled the RAID system and XP OS...
it went well...reinstalled all my programs...everything working well...for weeks

Mor recently I installed an audio program...
restarted the computer...noticed that my external sound card was not turned on...so i turned it on..

and the blue crash screen came on..
I wasn't worried because i had created a system restore point before installing the software...
but it went through the normal boot but got stuck on a black screen ....and windows did not start up

so I turned it off....and on start up I hit the F9 key to go into XPress Recovery
Thats when I got the message "No HPA drive enabled press any key to boot"
so I pressed any key and got a black screen

Thats it..thats as far as it will go.

I've gone into the BIOS and changed the Hard Disk Boot Priority to CDROM on First Boot Device...and popped in the Windows XP disc
to see if it would boot from that and i could restore the system to an earlier time....but nothing happens....same black screen
I went back to BIOS and did the same thing to the Second Boot device. It lists a Third Boot Device as well by the way.
I've changed them all to boot from CDR but I still get the same black screen.

I unplugged the card that goes between the two hard drives and the motherboard and put it into an open slot. That did nothing.

so I really don't know what to do..
if anyone can help me with this..I would surely appreciate it
  • 0




    New Member

  • Topic Starter
  • Member
  • Pip
  • 6 posts
Well...I used a different XP disc..and now it will boot from CD ROM....(was using wrong disc)

but now during setup before I can get to repair/restore it says there are no hard disk drives detected

I tried booting from the motherboard disc and it said No HPA drive possible or something to that effect...

Do I have to re-install Raid Drivers and re-setup this computer?

Or does anyone think I can restore it?

  • 0

Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP