Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

System process 100% CPU usage


  • Please log in to reply

#1
Phill Dirty

Phill Dirty

    New Member

  • Member
  • Pip
  • 1 posts
Hi all!!!

I have this problem with one very old computer... At first, i couldn't find suitable driver for its integrated graphics (Nvidia Aladdin tnt2) in windows XP SP2... (tried SP1, no SP, didn't work)... Then i tried installing windows 2000, found all drivers needed, then did an upgrade to WinXP(no SP). WORKED!!! Graphics driver installed ok... All this was done on another test hard disk... Then on, i wanted to repeat the process with the real hard disk, and i did one very stupid thing.... My modem didn't work properly in win2000 and i updated the driver with the wrong one... Then this started to hapen... When win2000 pass the loading screen, hang before the desktop i shown, ctrl+alt+del opens task manager saying that the SYSTEM process runs at 99% cpu usage...

Then i did an upgrade to XP, only to find out that same thing is going to hapen... Pass the loading screen... Hang before desktop...
So, the bad modem driver (i think) is the answer to this, but can i stop the windows from loading the same???
Safe mode works fine...

Or, you can help me find the right driver for this graphics... I tried most versions found on Nvidia, Video2go, Google search and much more very helpful forums like this...

If you need more info, shoot me!!!

Thanks in advance... !!!

PD
  • 0

Advertisements


#2
Ferrari

Ferrari

    PC SURGEON

  • Member
  • PipPipPipPip
  • 1,939 posts
I had read a topic on here once that said in the task manager...99% cpu usage is normal. That means you have all of it left for it to perform all your tasks.

You may have some other problem if your computer is acting funny.

Here is the link to this topic. 99% cpu usage

That's all I know...hope that helps.

Thanks,

Edited by JAR300, 05 February 2009 - 01:38 PM.

  • 0

#3
The Skeptic

The Skeptic

    Trusted Tech

  • Technician
  • 4,075 posts
If you suspect the modem driver you can remove it. Go to device manager, right-click Modem, uninstall and reboot. The driver will be removed but windows will notify that it found a new hardware and will start the "add new hardware" wizard. To solve this you either have to remove the modem or find a suitable driver.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP