Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

I want to get rid of the log on screen or prompt


  • Please log in to reply

#1
Ferrari

Ferrari

    PC SURGEON

  • Member
  • PipPipPipPip
  • 1,939 posts
Hi,

I went to user accounts and deleted my brothers account since he has his own computer now. I deleted my password for my account. I also unclicked the box that says show welcome screen.

Well, the welcome screen does not show, but it does prompt me to enter a password and shows my name in box above that. Since I don't have a password anymore all I have to do is click on ok and it starts up.

How do I get it to just go straight to my desktop. So, when I start my computer I can walk away and not wait to press the ok button and then let it start up.

I saw a topic similar to this and it says to go to start > right click on my computer > click manage > expand local user and accounts

The local user and accounts part isn't there??? I searched for a bit thinking it was under another category of some sort that the guy just forgot to type the correct path on how to get there but I can't find it. So, that's when I posted this.

I look forward to hearing from you...thanks,
  • 0

Advertisements


#2
Broni

Broni

    Kraków my love :)

  • Member
  • PipPipPipPipPipPipPipPip
  • 12,300 posts
http://www.troublefi...creen-disabled/
  • 0

#3
Ferrari

Ferrari

    PC SURGEON

  • Topic Starter
  • Member
  • PipPipPipPip
  • 1,939 posts
Broni,

That link describes how to do what I had described in my first post. If you go to that link, the log in window that shows a name and then a blank password spot below it--how do I make it not do that? That is what I'm trying to get rid of.

When I got windows xp re installed on my computer (which started my whole getting into computers fix) I would just turn on my computer and it would go straight to my desktop. Now this window appears ever since I had created an account for my brother. I've since then deleted that account.

How do I get it to just go straight to my desktop and not pull any window up? Before I ever created an account for my brother...it never did that or go to a welcome screen.

Thanks,
  • 0

#4
Broni

Broni

    Kraków my love :)

  • Member
  • PipPipPipPipPipPipPipPip
  • 12,300 posts
Oh, I misunderstood....

To Login automatically to a user account, follow the instructions below:

1) Go Start. Click on Run
2) Type in the following command and click OK

control userpasswords2

3) Highlight the user you want to log into automatically, then uncheck the box for

Users must enter a username and password to use this computer

4) Click on Apply and you'll be asked to verify the username and password to log in automatically
5) Click OK and the next time you restart your computer, you'll automatically be logged in without having the classic prompt or Welcome Screen.
  • 0

#5
Ferrari

Ferrari

    PC SURGEON

  • Topic Starter
  • Member
  • PipPipPipPip
  • 1,939 posts
Broni,

It worked!

That's what I needed. Thank you very much.

See ya,
  • 0

#6
Broni

Broni

    Kraków my love :)

  • Member
  • PipPipPipPipPipPipPipPip
  • 12,300 posts
You're welcome :)
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP