Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works

Newbe - no more sound

  • Please log in to reply



    New Member

  • Member
  • Pip
  • 0 posts
I'm not sure where to begin. It was working fine in November. We moved it to another room and as far as I can remember there was still sound, then one day my daughter turned the computer off (with out closing down) and when it started again there was no sound. I spent 2.5 hours on the phone w/Dell who checked all my sound settings and said everything was fine, then opened another user acct & I had sound again. She told me to share my files then delete the old user that didn't work, but as soon as I shared the files I have no sound again and can't fix it this time. Any suggestions?

Is it possible that it was an update that went wrong and by rebooting the computer it messed with the sound?

I am no computer genious so any help would be appreciated. :)
  • 0





  • Member
  • PipPipPip
  • 384 posts
Hello DMM1

Have you tried system restore ???

or go to start > right click device manager ( select properties )

click on hardware than device manager

is there any yellow marks ( exclaimation mark's ) in the device manager ?

Good luck , hopefully be a good starting point :)

  • 0

Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP