Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Spooler SubSystem App has encountered a problem


  • Please log in to reply

#1
bushiee

bushiee

    Member

  • Member
  • PipPip
  • 10 posts
Hi All,

I have just purchased a new printer (HP F4200 All-in-One Series)
I installed the drivers on my pc and everything was fine. Print scan copy all worked.
Then my wife and kids wanted to use the printer from their PC's/laptops.
This is where my problem started I clicked on the printer properties and clicked to share.
I went over to my wife’s pc and clicked to add printer, it installed the needed drivers and all was well (or so I thought)
I tried to print a test page from my wife’s pc (opened notepad and wrote a few lines) clicked print and away it went.
Nothing printed so I went to have a look at my pc to see what had happened and on screen was an error message saying "Spooler Subsystem App has encountered a problem". I checked in the services and sure enough the print spooler had switched to "stopped".

I uninstalled all the drivers from my pc and installed them again and again it worked fine on my pc until I clicked to share it and tried to print from the other pc.

Both pc's are running win xp pro sp3

Any help will be greatly appreciated

Thanks
Bushiee
  • 0

Advertisements


#2
bushiee

bushiee

    Member

  • Topic Starter
  • Member
  • PipPip
  • 10 posts
Nobody at all ?
  • 0

#3
gray-j

gray-j

    New Member

  • Member
  • Pip
  • 2 posts
I am having the same problem, Have you found a solution?
It will print fine from the connected computer but I am getting the error when printing from the laptop via a wireless network.

Thanks

Jeff
  • 0

#4
bushiee

bushiee

    Member

  • Topic Starter
  • Member
  • PipPip
  • 10 posts
No Answer yet mate sorry.
Even Hp help desk no use on this one :)

Edited by bushiee, 09 March 2009 - 01:59 AM.

  • 0

#5
gray-j

gray-j

    New Member

  • Member
  • Pip
  • 2 posts
bushiee

Try this.

Install the software to the laptop computer using the HP Deskjet F4200 CD, I used advanced and installed the driver only. Connect the F4200 to the laptop and complete the installation of the driver. The laptop will print now because it is directly connected.

Now disconnect the USB printer cable from the laptop and reconnect the printer to the main computer.

Reconfigure port on laptop:
Open printers and faxes
Open properties for the HP Deskjet F4200
Go to ports tab
click Add Port
highlight Local Port
click New Port
Enter port name:
type the address of your printer (\\computer\sharename)
for example my port is: \\gray1\HPDeskjet
click ok
click the checkbox for the new port
then click apply
try printing a test page

Hope this works for you! Seems to have solved my problem!

Jeff

Edited by gray-j, 10 March 2009 - 09:13 PM.

  • 0

#6
Polaris11

Polaris11

    New Member

  • Member
  • Pip
  • 1 posts
I have exactly the same problem and situation. Still working on it but definately try - http://support.micro....com/kb/919750/ to at least get the main computer back up and printing. Keep the faith - want a Mac next time ? :)
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP